It is currently Thu Aug 22, 2019 4:53 am


All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Switching commands are not working in router in a Switch
PostPosted: Tue May 10, 2011 9:38 am 
Offline

Joined: Thu Mar 11, 2010 7:39 am
Posts: 145
Location: India Hyderabad
Hi there !!

I am using the router ios 3725 with NM-16ESW. Some switching commands are not working..
like VTP mode transparent,
interface range
Switch port access
switch port mode

what is the problem can any one guide me...
Here i am attaching my screen shots.

i choose any other module or any other IOS and version. guide me please..

thank you..




Attachments:
Switch.JPG
Switch.JPG [ 111.58 KiB | Viewed 9376 times ]
Top
 Profile  
 
 Post subject: Re: Switching commands are not working in router in a Switch
PostPosted: Mon May 16, 2011 11:22 am 
Offline

Joined: Wed Dec 22, 2010 10:03 am
Posts: 20
You're using the wrong commands:

Switch(config)#interface range fastethernet0/1 - 6 (make sure these are the switch ports, not the routed ports)
Switch(config-if)#switchport mode access

and vtp and vlan command is in global config mode:

Switch#vlan database
Switch(vlan)#?

Try using ? for every command, it can help you a lot..

flower_01 wrote:
Hi there !!

I am using the router ios 3725 with NM-16ESW. Some switching commands are not working..
like VTP mode transparent,
interface range
Switch port access
switch port mode

what is the problem can any one guide me...
Here i am attaching my screen shots.

i choose any other module or any other IOS and version. guide me please..

thank you..


Top
 Profile  
 
 Post subject: Re: Switching commands are not working in router in a Switch
PostPosted: Sat Aug 27, 2011 3:52 am 
Offline

Joined: Sat Aug 27, 2011 12:28 am
Posts: 2
I think you are making following mistakes
1) there is space b/w 1 - 6 when you write the command interface range fa 0/1 -6 and secondly you make sure that you are using switch ports not router fastethernet ports because 3725 is switch in router i.e. it is switch and router as well.
2) again there is no b/w "switch" and "port". the commands are as follows:

switchport mode access
switchport mode trunk




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO