It is currently Mon Oct 21, 2019 3:02 am


All times are UTC




Post new topic Reply to topic  [ 17 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: Failed to start dynamips (Win7 64bit)
PostPosted: Sun Apr 08, 2012 3:31 pm 
Offline

Joined: Tue Apr 03, 2012 6:08 am
Posts: 6
m_sanaii wrote:
I faced the same problem immediately after I installed GNS3 0.8.2 but realized that the problem is not with the program or Windows. If you install GNS3 without WinPcap, you will face this problem. Re-install GNS3 or install WinPcap and enjoy...

I have allways installed the full GNS package (all-in-one), that includes WinPcap, always the same error. Running the command from the command prompt in Windows is the only thing that fixed my issue... Even put WinPcap in the firewall list etc..




Top
 Profile  
 
 Post subject: Re: Failed to start dynamips (Win7 64bit)
PostPosted: Tue May 29, 2012 8:07 pm 
Offline

Joined: Tue May 29, 2012 8:01 pm
Posts: 1
Hi,

Just installed GNS3 0.8.2 for Win 7 64-bit. Faced the same problem. A quick investigation revealed that the path to the dynamips was indeed incorrect.
Change the executable path to dynamips to "C:\Program Files\GNS3\dynamips.exe" and it will work.

Hope this helps.


Girish


Top
 Profile  
 
 Post subject: Re: Failed to start dynamips (Win7 64bit)
PostPosted: Fri Jul 13, 2012 1:16 pm 
Offline

Joined: Fri Jul 13, 2012 1:11 pm
Posts: 5
Hi All,

I am having this same problem as the original post. I tried all the steps throughout the post, but Dynamips still fails to start.

When I try to start it manually, it just sits at the prompt in the attachment below.

Please advice. Thank You.


Attachments:
Preferences 2.png
Preferences 2.png [ 35.26 KiB | Viewed 3224 times ]
Preferences 1.png
Preferences 1.png [ 104.93 KiB | Viewed 3224 times ]
Manual.png
Manual.png [ 34.38 KiB | Viewed 3224 times ]
Top
 Profile  
 
 Post subject: Re: Failed to start dynamips (Win7 64bit)
PostPosted: Fri Jul 13, 2012 2:24 pm 
Offline
Site Admin

Joined: Sat Oct 11, 2008 1:41 pm
Posts: 2668
Location: Canada
Hi,

Can you try with the latest release?

Thanks,

_________________
Jeremy, GNS3 Programmer & Benevolent Dictator for Life.


Top
 Profile  
 
 Post subject: Re: Failed to start dynamips (Win7 64bit)
PostPosted: Fri Jul 13, 2012 2:35 pm 
Offline

Joined: Fri Jul 13, 2012 1:11 pm
Posts: 5
Installed the new version GNS3-0.8.3-all-in-one and all is well now.


Top
 Profile  
 
 Post subject: Re: Failed to start dynamips (Win7 64bit)
PostPosted: Sat Jul 14, 2012 9:09 pm 
Offline

Joined: Fri Jul 13, 2012 1:11 pm
Posts: 5
Hi All,

I'm having another issue with starting virtual box. See post here: topic5129.html


Top
 Profile  
 
 Post subject: Re: Failed to start dynamips (Win7 64bit)
PostPosted: Wed Nov 21, 2012 3:17 am 
Offline

Joined: Wed Nov 21, 2012 3:08 am
Posts: 3
Hi,

I am failing to start GNS3 as I am unable to start Dynamips. It is giving the following error as shown in the attachment.

Please help.

Attachment:
GNS3.png
GNS3.png [ 63.84 KiB | Viewed 2948 times ]


Even if I have the port settings at 7200, it is trying on 7202 everytime as below.

Attachment:
GNS3_1.png
GNS3_1.png [ 290.3 KiB | Viewed 2947 times ]


However, I can start from Command Prompt

Attachment:
GNS3_2.png
GNS3_2.png [ 200.7 KiB | Viewed 2947 times ]


Please help. I am running GNS3 0.8.3.1 (I believe thats the latest)




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ]  Go to page Previous  1, 2

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO