It is currently Sun Jul 21, 2019 9:21 pm


All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: ASA cant save config...no Flash...cant mount disk0...
PostPosted: Thu Sep 27, 2012 2:38 pm 
Offline

Joined: Mon Sep 24, 2012 3:43 pm
Posts: 2
I just can not save my ASA configs in GNS3. Ive been trying to sort this problem for four days now, and not a single step forward in progress since i started to get the ASA working.

I'm currently using v0.8.2 but get the same results with 8.3. ..read another post that said 0.8.3 was buggy and i was better of using 0.8.2. so i downgraded.

Im using a windows vista with 4G RAM using asa802-k8.bin.unpacked.vmlinuz and asa802-k8.bin.unpacked.initrd unpacked from a clean download of asa802-k8.bin straight from Cisco and unpacked using the latest Unpacker from here. The preferences test button in GNS3 tells me everything is working.

Ive been trying to get this sorted for four days now and nothing is working. Ive tried all the forum suggestions i can find, read lots of postings with exactly the same issue, all with no answers, been through all the documentation on here, followed all the threads i can find, and, ive watched all the youtube videos and it still doesnt work!!!

Its been the same problem all along, none of the commands I need to make this work, do actually work. Yes, yes ive done the switching the box of thing when formatting the flash more times than i can remember.

Ive also tried the "qeum-ing create Flash 256M" i found in the link below, all to no avail.

https://sites.google.com/a/sharemeyourk ... onfig-save

The routers all work fine 2621, 3725 all fine....but the ASA is just vexing me out.


ciscoasa# format flash
WARNING: Saving activation key file failed. Proceed with operation? [confirm]

Format operation may take a while. Continue? [confirm]

Format operation will destroy all data in "flash:". Continue? [confirm]
Initializing partition - hda: hda1
hda: hda1
done!

System tables written to disk
FAT: "posix" option is obsolete, not supported now

Format of disk0 complete
WARNING: Restoring security context mode failed.
ciscoasa# dir

Directory of disk0:/

402 drwx 0 12:32:51 Sep 27 2012 .private

0 bytes total (0 bytes free)
ciscoasa# cd /mnt/disk0
^
ERROR: % Invalid input detected at '^' marker.
ciscoasa# sh flash
--#-- --length-- -----date/time------ path
402 0 Sep 27 2012 12:32:51 .private
412 0 Sep 27 2012 12:32:51 .private/DATAFILE
411 0 Sep 27 2012 13:02:52 .private/mode.dat

0 bytes total (0 bytes free)
ciscoasa# conf t
ciscoasa(config)# hostn ASA
ASA(config)# wr
Building configuration...
Cryptochecksum: d847d487 be2324f6 5058c694 ec96aba7

%Error copying system:/running-config (Not enough space on device)
Error executing command
[FAILED]
ASA(config)# cd /mnt/disk0
^
ERROR: % Invalid input detected at '^' marker.
ASA(config)# dir

Directory of disk0:/

402 drwx 0 12:32:51 Sep 27 2012 .private

0 bytes total (0 bytes free)
ASA(config)# sh flash
--#-- --length-- -----date/time------ path
402 0 Sep 27 2012 12:32:51 .private
412 0 Sep 27 2012 12:32:51 .private/DATAFILE
411 0 Sep 27 2012 13:02:52 .private/mode.dat

0 bytes total (0 bytes free)
ASA(config)# copy run disk0:/.private/config-startup

Source filename [running-config]?

Destination filename [/.private/config-startup]?
Cryptochecksum: d847d487 be2324f6 5058c694 ec96aba7

%Error copying system:/running-config (Not enough space on device)
ASA(config)# sh start
ASA(config)#
ASA# sh start
ASA#
ASA#
ASA# ARGHHHHHHHHHH!!!!!


Can anyone please point me in the right direction??

many thanks




Top
 Profile  
 
 Post subject: Re: ASA cant save config...no Flash...cant mount disk0...
PostPosted: Thu Nov 22, 2012 11:26 am 
Offline

Joined: Mon Sep 24, 2012 3:43 pm
Posts: 2
I have just upgraded to windows 7, reinstalled GNS3 and i still have exactly the same problem the ASA...ARRRRRRRRGGGHHHHH!!!!

The routers are working fine, the 2600 took some messing about with but i wooped it eventually and now its working perfectly but this ASA issue is driving me mad.....

Someone must have solved this problem by now, I cant be the only one still having problems...

Anyone have this working on Windows 7 that i can compare setup's with, anyone??? :-(


Top
 Profile  
 
 Post subject: Re: ASA cant save config...no Flash...cant mount disk0...
PostPosted: Fri Dec 14, 2012 7:59 pm 
Offline

Joined: Sat Apr 14, 2012 1:02 pm
Posts: 4
I am having the same issue , please help




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO