It is currently Thu Oct 29, 2020 10:32 pm


All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: EIGRP neighbor not on common subnet
PostPosted: Thu Feb 07, 2013 6:55 am 
Offline

Joined: Thu Feb 07, 2013 6:40 am
Posts: 5
I am facing problem when Configuring EIGRP on two routers load balancing
here is the config
R1
se1/0: 1.1.1.1 255.0.0.0
se1/1: 2.2.2.1 255.0.0.0
fa2/0: 10.1.1.1 255.0.0.0

router eigrp 100
net 10.0.0.0
net 1.0.0.0
net 2.0.0.0
no auto-summary

R2
se1/0: 1.1.1.2 255.0.0.0
se1/1: 2.2.2.2 255.0.0.0
fa2/0: 20.1.1.1 255.0.0.0

router eigrp 100
net 20.0.0.0
net 1.0.0.0
net 2.0.0.0
no auto-summary

even if fa2/0 is on same subnet, Its still show not on common subnet
Please help




Top
 Profile  
 
 Post subject: Re: EIGRP neighbor not on common subnet
PostPosted: Thu Feb 07, 2013 7:29 am 
Offline

Joined: Fri Mar 05, 2010 11:33 am
Posts: 1494
Location: Australia
show us the topology.net file - or go to the console, type show run and paste teh output here

_________________
RedNectar
http://rednectar.net
@rednectarchris
GNS3 WorkBench-a VMware image of Ubuntu with GNS3 and VPCS installed and a collection of exercises/labs


Top
 Profile  
 
 Post subject: Re: EIGRP neighbor not on common subnet
PostPosted: Sun Feb 10, 2013 11:02 am 
Offline

Joined: Thu Feb 07, 2013 6:40 am
Posts: 5
R1:
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
!
ip cef
no ip domain lookup
ip domain name lab.local
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0
ip address 1.1.1.1 255.0.0.0
serial restart-delay 0
clock rate 64000
!
interface Serial1/1
ip address 2.2.2.1 255.0.0.0
serial restart-delay 0
clock rate 64000
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/4
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/5
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/6
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/7
no ip address
shutdown
serial restart-delay 0
!
interface FastEthernet2/0
ip address 20.1.1.1 255.0.0.0
duplex auto
speed auto
!
interface FastEthernet2/1
no ip address
shutdown
duplex auto
speed auto
!
router eigrp 100
network 1.0.0.0
network 2.0.0.0
network 20.0.0.0
no auto-summary
!
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
stopbits 1
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
stopbits 1
line vty 0 4
login
!
!
end





R2:
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
!
ip cef
no ip domain lookup
ip domain name lab.local
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0
ip address 1.1.1.2 255.0.0.0
serial restart-delay 0
!
interface Serial1/1
ip address 2.2.2.2 255.0.0.0
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/4
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/5
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/6
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/7
no ip address
shutdown
serial restart-delay 0
!
interface FastEthernet2/0
ip address 30.1.1.1 255.0.0.0
duplex auto
speed auto
!
interface FastEthernet2/1
no ip address
shutdown
duplex auto
speed auto
!
router eigrp 100
network 1.0.0.0
network 2.0.0.0
network 30.0.0.0
no auto-summary
!
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
stopbits 1
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
stopbits 1
line vty 0 4
login
!
!
end


Top
 Profile  
 
 Post subject: Re: EIGRP neighbor not on common subnet
PostPosted: Sun Feb 10, 2013 11:34 am 
Offline

Joined: Fri Mar 05, 2010 11:33 am
Posts: 1494
Location: Australia
Sorry I wasn't clear before, (I want to see how these devices are connected), go to the GNS3 console, type show run and paste the output here. (Use right-click on the mouse - select-all and paste here). And in any case, the above will be helpful too.



_________________
RedNectar
http://rednectar.net
@rednectarchris
GNS3 WorkBench-a VMware image of Ubuntu with GNS3 and VPCS installed and a collection of exercises/labs


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO