It is currently Tue Apr 20, 2021 8:11 am


All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: MousePressEvent Error
PostPosted: Tue Mar 19, 2013 9:24 pm 
Offline

Joined: Tue Mar 19, 2013 9:19 pm
Posts: 1
I'm getting the following error when I try to connect a cloud to SW1 in the Free CCNA Workbook Lab topology using a FastEthernet connection. I have tried to contact the author both by E-Mail and Facebook but never got a reply back. Anyone know what I am doing wrong here?

---------Traceback lines (saved in exception.log)----------
Traceback (most recent call last):

File "GNS3\Topology.pyo", line 84, in mousePressEvent

File "GNS3\Node\IOSRouter.pyo", line 724, in mousePressEvent

File "GNS3\Node\IOSRouter.pyo", line 416, in smart_interface

KeyError: ''

-----------------------------------------------------------

Edit: Workaround is to manually connect C1 to SW1 fa0/1. I'm still not sure why fastethernet connection does not work.




Top
 Profile  
 
 Post subject: Re: MousePressEvent Error
PostPosted: Tue May 14, 2013 7:28 pm 
Offline

Joined: Tue May 14, 2013 7:27 pm
Posts: 1
I am getting exactly the same problem :(


Top
 Profile  
 
 Post subject: Re: MousePressEvent Error
PostPosted: Sat Jun 08, 2013 11:38 pm 
Offline
Site Admin

Joined: Sat Oct 11, 2008 1:41 pm
Posts: 2668
Location: Canada
Hi,

Have you tried using GNS3 0.8.4 RC3?



_________________
Jeremy, GNS3 Programmer & Benevolent Dictator for Life.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO