It is currently Thu Nov 23, 2017 10:27 pm


All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Simple IPv6 Routing EIGRP Lab
PostPosted: Thu Jun 27, 2013 9:31 am 
Offline

Joined: Thu Jun 27, 2013 1:33 am
Posts: 7
IPv6 Routing EIGRP Lab in my blog
http://www.ciscofreelabs.blogspot.tw/20 ... eigrp.html

More Labs :
http://ciscofreelabs.blogspot.tw

Image
//------------------------------------------//
R1#

ipv6 unicast-routing

interface FastEthernet0/0
no sh
no ip address
duplex auto
speed auto
ipv6 address 2001:1:1:1::1/64
ipv6 enable
ipv6 eigrp 10
!
interface Serial0/0
no sh
no ip address
ipv6 address 2001:2:2:2::1/64
ipv6 enable
ipv6 eigrp 10
clock rate 2000000


ipv6 router eigrp 10
router-id 1.1.1.1
no shutdown
!
R1#

//------------------------------------------//

R2#

ipv6 unicast-routing

interface FastEthernet0/0
no sh
no ip address
duplex auto
speed auto
ipv6 address 2001:3:3:3::1/64
ipv6 enable
ipv6 eigrp 10
!
interface Serial0/0
no sh
no ip address
ipv6 address 2001:2:2:2::2/64
ipv6 enable
ipv6 eigrp 10
no fair-queue
clock rate 2000000

!

ipv6 router eigrp 10
router-id 2.2.2.2
no shutdown
!

R2#
R1#


//------------------------------------------//
//------------------------------------------//

R1#
R1#sh ipv6 route
IPv6 Routing Table - 6 entries
Codes: C - Connected, L - Local, S - Static, R - RIP, B - BGP
U - Per-user Static route, M - MIPv6
I1 - ISIS L1, I2 - ISIS L2, IA - ISIS interarea, IS - ISIS summary
O - OSPF intra, OI - OSPF inter, OE1 - OSPF ext 1, OE2 - OSPF ext 2
ON1 - OSPF NSSA ext 1, ON2 - OSPF NSSA ext 2
D - EIGRP, EX - EIGRP external
C 2001:1:1:1::/64 [0/0]
via ::, FastEthernet0/0
L 2001:1:1:1::1/128 [0/0]
via ::, FastEthernet0/0
C 2001:2:2:2::/64 [0/0]
via ::, Serial0/0
L 2001:2:2:2::1/128 [0/0]
via ::, Serial0/0
D 2001:3:3:3::/64 [90/2195456]
via FE80::C601:22FF:FE90:0, Serial0/0
L FF00::/8 [0/0]
via ::, Null0
R1#

//------------------------------------------//
R2#
R2#sh ipv6 route
IPv6 Routing Table - 6 entries
Codes: C - Connected, L - Local, S - Static, R - RIP, B - BGP
U - Per-user Static route, M - MIPv6
I1 - ISIS L1, I2 - ISIS L2, IA - ISIS interarea, IS - ISIS summary
O - OSPF intra, OI - OSPF inter, OE1 - OSPF ext 1, OE2 - OSPF ext 2
ON1 - OSPF NSSA ext 1, ON2 - OSPF NSSA ext 2
D - EIGRP, EX - EIGRP external
D 2001:1:1:1::/64 [90/2195456]
via FE80::C600:22FF:FE90:0, Serial0/0
C 2001:2:2:2::/64 [0/0]
via ::, Serial0/0
L 2001:2:2:2::2/128 [0/0]
via ::, Serial0/0
C 2001:3:3:3::/64 [0/0]
via ::, FastEthernet0/0
L 2001:3:3:3::1/128 [0/0]
via ::, FastEthernet0/0
L FF00::/8 [0/0]
via ::, Null0
R2#

//------------------------------------------//
//------------------------------------------//




Attachments:
eigrpv6.net [3.04 KiB]
Downloaded 165 times
eigrpv6-topology.png
eigrpv6-topology.png [ 24.63 KiB | Viewed 2433 times ]
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO