It is currently Wed Oct 21, 2020 7:12 am


All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Cannot drag routers
PostPosted: Mon Jul 22, 2013 9:47 pm 
Offline

Joined: Mon Jul 22, 2013 9:44 pm
Posts: 1
I installed GNS3 on OSX Mountain Lion. I created a new project but the routers are not clickable. It does not let me drag a router. What is wrong here?




Attachments:
Screen Shot 2013-07-22 at 2.46.50 PM.png
Screen Shot 2013-07-22 at 2.46.50 PM.png [ 498.37 KiB | Viewed 5382 times ]
Top
 Profile  
 
 Post subject: Re: Cannot drag routers
PostPosted: Mon Jul 22, 2013 10:21 pm 
Offline

Joined: Fri Mar 05, 2010 11:33 am
Posts: 1494
Location: Australia
When you run GNS3 for the first time, it tells you to do three things:
Attachment:
setup wizard.png
setup wizard.png [ 135.62 KiB | Viewed 5376 times ]


You haven't done Step 3

To do it now, you need to got to Edit | IOS images and hypervisors and add at least one router image. Normally I would also tell you to make sure that you click the [Auto calculation] to get an Idle-PC value before you leave this screen, but unfortunately GNS3 0.8.4 has a bug that prevents [Auto Calculation] from working.

IMPORTANT

When you have added an image - make sure you click Save before you leave the page!!!!!



_________________
RedNectar
http://rednectar.net
@rednectarchris
GNS3 WorkBench-a VMware image of Ubuntu with GNS3 and VPCS installed and a collection of exercises/labs


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO