It is currently Sat Nov 25, 2017 5:24 am


All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Console access to router not working
PostPosted: Sun Aug 18, 2013 1:25 am 
Offline

Joined: Sun Aug 18, 2013 1:08 am
Posts: 1
Just for the record. I'm not a mac expert. I believe I have installed GNS3 and configured it.. well for the most part right.

I load the software. No problem. I drag a router on to the topology, and can start it . It turns green. But if I try to start a console port whatever port it uses it says it connection refused. The port numbers increase each time.

I have configured dynamics, and clicked the test button it says it works.
I have also tested the IOS and can see the IOS boot and to into setup.

It seems like I must be missing something fundamental, am I just suppose to install GNS3 are from reading it. It looked like it contained everything.

I know there aren't many details here any help you can provide would be appreciated, I'm trying to work on a certification on cbtnuggets this not working is gumming up the works.

regards

Update
it seems to all work if I do this every time I add a device.
Add the router to the topology, configure the slots etc.
Start it (the new router). (it turns green)
Save the topology (if I try and console in here it says connection refused)
Close and reopen GNS3, load the topology
Console in everything seems to work. so far.




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO