It is currently Wed Oct 21, 2020 7:04 am


All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Junos installation error
PostPosted: Fri Aug 30, 2013 11:49 am 
Offline

Joined: Fri Aug 30, 2013 11:40 am
Posts: 1
Hi,

When I tried to install Junos in GNS3 everything works fine except when I try to finish my installation & type qemu -L . -m 512 -hda j.img -serial telnet:127.0.0.1:1001,server,nowait,nodelay -localtime

I get the following error.

Can anybody help please.




Attachments:
gns3 error.docx [142.6 KiB]
Downloaded 264 times
Top
 Profile  
 
 Post subject: Re: Junos installation error
PostPosted: Fri Aug 30, 2013 9:16 pm 
Offline

Joined: Fri Mar 05, 2010 11:33 am
Posts: 1494
Location: Australia
Did you follow the instructions at topic6557.html?

I actually had exactly the same error yesterday when testing OS X, but I started again making sure I followed carefully, and the second time it worked ok.

It is very important that you run the checkpic she'll script as "sudo", eg

sudo ./junos-auto-fix-checkpic-v1.0.sh jinstall-9.6R1.13-domestic-signed.tgz



_________________
RedNectar
http://rednectar.net
@rednectarchris
GNS3 WorkBench-a VMware image of Ubuntu with GNS3 and VPCS installed and a collection of exercises/labs


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO