It is currently Sat Sep 21, 2019 3:00 am


All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Cannot open simple .net file with error message
PostPosted: Wed Jul 01, 2009 3:08 pm 
Hello,

I just followed the video tutorial on saving the topology and config by doing "new project file" after having a single router and configure a hostname in it as a test.

I exit GNS3 after it's done and I goto the directory, everything is there, the .net file, the actual router config under "test_configs" folder and stuff inside "test_working" folder. So now I double click on test.net and then GNS3 application comes up but it has errors of:

Warning: Could not connect to dynamips server localhost:7200
Error: errors during loading of the topology file, please correct them

Here is the .net file text:

autostart = False
[localhost:7200]
workingdir = C:\Program Files\GNS3\Lab Configs\test_working
[[2621XM]]
chassis = 2621XM
image = C:\iosimages\12.4-18-Mainline\c2600-adventerprisek9-mz.124-18-expanded.bin
ram = 128
ghostios = True
sparsemem = True
idlepc = 0x80241884
[[ROUTER R0]]
model = 2621XM
console = 2000
cnfg = C:\Program Files\GNS3\Lab Configs\test_configs\R0.cfg
x = -317.0
y = -133.0
[GNS3-DATA]
configs = test_configs
workdir = test_working

Can you please help where went wrong?




Top
  
 
 Post subject: Re: Cannot open simple .net file with error message
PostPosted: Wed Jul 01, 2009 8:21 pm 
I also has another problem that when I just build a topology from scratch (not saving anything so far as it seems it won't work anyway). While in the middle of configuring the router, it will all of a sudden says lose connection. When I want to click on "console" again to go back to the router, it says "no connection could be made because the target machine actively refused it" error message.

So this is my second problem that I can't even finish configuring what I need and it just kicks me out all of a sudden in the middle of it. I haven't even click "wr mem" or anything at all. GNS3 still up and all the router still green. I just can't console back to the router.

Please help.


Top
  
 
 Post subject: Re: Cannot open simple .net file with error message
PostPosted: Thu Jul 02, 2009 6:15 pm 
My first problem is resolved by checking the box "Use Hypervisor when importing" when I had it unchecked before. But my second problem with refuse message still happens.

I also had a 3rd problem sometimes when I try to 'save", it crashes and need to reboot pc as well.




Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO