It is currently Fri Jan 24, 2020 6:24 pm


All times are UTC




Post new topic Reply to topic  [ 16 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: CCP doesnt discover C7200 Router
PostPosted: Fri Nov 29, 2013 3:26 pm 
Offline

Joined: Thu Jul 26, 2012 11:19 pm
Posts: 143
Location: U.K.
Can you post your topology.net? (Type show run in the GNS3 console). I'm curious to know why it works with a 3725 but not with a 7200. I'd like to see how you have your router configured to see if I can replicate it here.

Here's my topology.
Code:
=> show run
autostart = False
[127.0.0.1:7200]
    workingdir = D:\GNS3-Common\Projects\C7200 CCP test\working
    udp = 10001
    [[7200]]
        image = D:\GNS3-Common\Images\c7200-adventerprisek9-mz.151-4.M.image
        ram = 512
        idlepc = 0x606097a4
        sparsemem = True
        ghostios = True
    [[ETHSW SW1]]
        1 = access 1 R1 f0/0
        2 = access 1 nio_gen_eth:\device\npf_{afb07db4-ee8c-459c-873a-7006ad7e6bf7}
        3 = access 1 R2 f0/0
    [[ROUTER R1]]
        ghostios = False
        console = 2102
        aux = 2502
        cnfg = D:\GNS3-Common\Projects\C7200 CCP test\configs\R1.cfg
        slot0 = C7200-IO-2FE
        f0/0 = SW1 1
        slot1 = PA-4T+
        s1/0 = R2 s1/0
[127.0.0.1:7201]
    workingdir = D:\GNS3-Common\Projects\C7200 CCP test\working
    udp = 10101
    [[7200]]
        image = D:\GNS3-Common\Images\c7200-adventerprisek9-mz.151-4.M.image
        ram = 512
        idlepc = 0x606097a4
        sparsemem = True
        ghostios = True
    [[ROUTER R2]]
        ghostios = False
        console = 2103
        aux = 2503
        cnfg = D:\GNS3-Common\Projects\C7200 CCP test\configs\R2.cfg
        slot0 = C7200-IO-2FE
        f0/0 = SW1 3
        slot1 = PA-4T+
        s1/0 = R1 s1/0
=>



_________________
GNS3 0.8.4 running on Windows 8.1
GNS3 0.8.4 running on CentOS 6.5


Top
 Profile  
 
 Post subject: Re: CCP doesnt discover C7200 Router
PostPosted: Tue Dec 03, 2013 8:16 pm 
Offline

Joined: Fri Nov 22, 2013 5:59 pm
Posts: 9
This is the topology

sh run
Building configuration...

Current configuration : 2062 bytes
!
upgrade fpd auto
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname core
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
logging buffered 51200 warnings
logging console critical
enable secret 5 $1$1lNQ$euZVYZ1VrcSWcUklfyGoP0
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local
aaa accounting exec default none
!
!
aaa session-id common
ip source-route
no ip icmp rate-limit unreachable
ip cef
!
!
!
!
no ip domain lookup
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
crypto pki trustpoint TP-self-signed-4279256517
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-4279256517
revocation-check none
rsakeypair TP-self-signed-4279256517
!
!
username admin privilege 15 secret 5 $1$zBPo$LRVifOGpmNwkvzzPQksly0
archive
log config
hidekeys
!
!
!
!
!
ip tcp synwait-time 5
!
!
!
!
interface Loopback1
ip address 192.168.0.10 255.255.255.0
!
interface FastEthernet0/0
description $FW_INSIDE$
ip address 10.10.10.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
ip forward-protocol nd
no ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 30 life 86400 requests 86400
!
!
!
logging alarm informational
logging trap debugging
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
gatekeeper
shutdown
!
banner login ^CC**********************Authorised Access Only**********************^C
alias exec src sh running-config
alias exec sru show running-config
alias exec sis show interface staus
alias exec srb show running-config | b
alias exec sri show running-config | i
alias exec srint show running interface
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
stopbits 1
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
stopbits 1
line vty 0 4
logging synchronous
login authentication local
transport input all
!
end


Attachments:
topology.net [1.57 KiB]
Downloaded 159 times
Top
 Profile  
 
 Post subject: Re: CCP doesnt discover C7200 Router
PostPosted: Tue Dec 03, 2013 9:00 pm 
Offline

Joined: Thu Jul 26, 2012 11:19 pm
Posts: 143
Location: U.K.
Thanks for posting.

I looked at your topology.net file and the 7200 is not connected to anything. Your cloud connection goes to CoreRouter f0/0.

If you connect your cloud to f0/0 on the 7200, have you configured the loopback on your host for a static ip address in the range 10.10.10.2 -> 10.10.10.254? You would normally see a (real) router that comes pre-configured with CCP have a dhcp server running and your PC would get and address assigned.
Code:
ip dhcp pool NET_10
network 10.10.10.0 255.255.255.0
default-router 10.10.10.1
!


You may also need aaa authorization exec default local on your vty lines. Can you telnet or ssh in to the router and get a # prompt?

_________________
GNS3 0.8.4 running on Windows 8.1
GNS3 0.8.4 running on CentOS 6.5


Top
 Profile  
 
 Post subject: Re: CCP doesnt discover C7200 Router
PostPosted: Tue Dec 03, 2013 11:11 pm 
Offline

Joined: Fri Nov 22, 2013 5:59 pm
Posts: 9
Hi,

As the C7200 didnt discover I just left it in the topology with the config and used the 3700 series. Yes I have connected a Ip address for the Loopback interface on the Laptop (10.10.10.2 which I can ping from the c7200 router when I connected the loop interface to the router.


I havent tried to telnet or ssh from the laptop itself.


Top
 Profile  
 
 Post subject: Re: CCP doesnt discover C7200 Router
PostPosted: Wed Dec 04, 2013 12:09 am 
Offline

Joined: Thu Jul 26, 2012 11:19 pm
Posts: 143
Location: U.K.
Which 7200 ios version and how much memory? If it's a 12.4T ios you should start with 256MB.

_________________
GNS3 0.8.4 running on Windows 8.1
GNS3 0.8.4 running on CentOS 6.5


Top
 Profile  
 
 Post subject: Re: CCP doesnt discover C7200 Router
PostPosted: Wed Dec 04, 2013 11:22 pm 
Offline

Joined: Fri Nov 22, 2013 5:59 pm
Posts: 9
Hurray!!!!

It has finally discovered after configuring everything from scratch. But this time when I click on configure I just see the egg timer and get
an internal error has occurred. Cisco CP will shutdown.

Restart Cisco CP and discover the devices again.

If this problem persists, contact the Cisco Technical Assistance Center at http://www.cisco.com/en/US/support/index.html.
:( Have turned firewall (and anti-virus) off just in case.,


Yes it 12.4 T with 256 Mb RAM.



Any other suggestion?




Attachments:
topology.net [749 Bytes]
Downloaded 171 times
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 16 posts ]  Go to page Previous  1, 2

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO