It is currently Sun Oct 25, 2020 1:42 am


All times are UTC




Post new topic Reply to topic  [ 18 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: Connecting to the internet
PostPosted: Wed Jan 15, 2014 3:12 pm 
Offline

Joined: Sun Dec 22, 2013 4:10 pm
Posts: 24
Hi
I have shown you the ip address of the interfaces my GNS3 topology -
can you please confirm if the ip address assignments are ok or not? Hopefully then everything is Ok?
Then , Why can't I ping the ip address 192.168.1.1 i.e. my wireless router.access point??
Also,I can't understand why I have an interface called NVI0 with ip address of 172.16.0.2 /24 which is a duplicate ip address with another interface of Fa0/0 of R2 having the same ip address! Actually,this interface mysteriously appeared after I assigned int fa0/0 as inside interface for NAT/PAT as shown in the Nuggets video . How can the same int of fa0/0 be also act as NVI0 interface?

2)Also,do I need to or is it possible to assign an ip address to the MS-Loopback interface in the cloud C2?
Please help.
Thanks again




Last edited by ajax3 on Thu Jan 23, 2014 2:34 am, edited 3 times in total.

Top
 Profile  
 
 Post subject: Re: Connecting to the internet
PostPosted: Wed Jan 15, 2014 9:28 pm 
Offline

Joined: Sun Sep 16, 2012 9:55 pm
Posts: 541
Location: England
ajax3 wrote:
but still I am confused with this image and if you can kindly point out which one in this diagram can have the ip address of 192.168.1.1?
<SNIP>
1)Is the router in the above diagram marked in Red as NAT/PAT router the same router as I have below-
<SNIP>
That means the Beetel Router must be having the ip address of 192.168.1.1

The Beetel 'box' is a combination of the switch/wireless ap and router (all-in-one), so this is the device that will be your default gateway/router

ajax3 wrote:
And I have also shown you the ip address of the interfaces my GNS3 topology <SNIP>
Sir,can you please confirm if the ip address assignments are ok or not? Hopefully then everything is Ok?
Then Sir, Why can't I ping the ip address 192.168.1.1 i.e. my wireless router.access point??

Before looking at R2 again, you need to confirm the following details from your computer/laptop, that I mentioned in the last post
  • IPv4 Address
  • Subnet Mask
  • IPv4 Default Gateway

Once we know these details we will know if your configuration of R2 is correct or not.

ajax3 wrote:
Also,I can't understand why I have an interface called NVI0 with ip address of 172.16.0.2 /24 which is a duplicate ip address with another interface of Fa0/0 of R2 having the same ip address! Actually,this interface mysteriously appeared after I assigned int fa0/0 as inside interface for NAT/PAT as shown in the Nuggets video . How can the same int of fa0/0 be also act as NVI0 interface?

NVI0 is the NAT Virtual Interface, at this stage ignore any NAT configuration until you can R2 to ping the internet

ajax3 wrote:
And strangely,as you can see,though I have correct IP address assignments in all the router interfaces and virtual pcs and eigrp configured with correct output as shown in the output of "show ip route" ,lastly I have NAT configured according to the CBT Nuggets video ,then why can't I ping the internet/192.168.1.1 ip ?? Really baffling to me.

As yet we do not know if the configuration of R2 is correct or not, as I don't know what the configuration of your Physical Network is.. e.g. Wireless adapter -> Beetel (see above)


ajax3 wrote:
2)Also,do I need to or is it possible to assign an ip address to the MS-Loopback interface in the cloud C2?

The Loopback adapter doesn't need and IP address as it is only passsing packets (think of it as an ethernet cable between your wireless card and GNS3 router)

_________________
Daniel
Forum Moderator & Debian Package Maintainer for GNS3, Dynamips & VPCS.
Standalone DEB Packages are available from http://gns3.serverb.co.uk - To be updated!


Top
 Profile  
 
 Post subject: Re: Connecting to the internet
PostPosted: Thu Jan 16, 2014 3:25 am 
Offline

Joined: Sun Dec 22, 2013 4:10 pm
Posts: 24
Thanks Sir for the advices but I already told you that the "ipconfig" shows that my laptop has ip address in the subnet 192.168.x.x and d.g as 192.168.1.1.
Still I can pm you my ip address settings of my laptop since this is confidential information.hope that will not put my laptop at risk!
Please reply back


Top
 Profile  
 
 Post subject: Re: Connecting to the internet
PostPosted: Thu Jan 16, 2014 11:54 am 
Offline

Joined: Sun Sep 16, 2012 9:55 pm
Posts: 541
Location: England
ajax3 wrote:
Thanks Sir for the advices but I already told you that the "ipconfig" shows that my laptop has ip address in the subnet 192.168.x.x and d.g as 192.168.1.1.
Still I can pm you my ip address settings of my laptop since this is confidential information.hope that will not put my laptop at risk!

FYI... 192.168.x.x is a private network address as defined by RFC1918 and is NOT globally routeable over the internet. This should without a doubt have been covered on your CCENT... or even lower!

More info: http://en.wikipedia.org/wiki/Private_network

Okay.. I will answer you PM here, so as to help future users.
ajax3 wrote:
Here's the ipconfig output that you were asking for <SNIP>

So we now know the following:
  • Network: 192.168.1.0
  • Range: 192.168.1.1 - 192.168.1.254
  • Default GW: 192.168.1.1

Presuming these are correct... (e.g. I would hope you can ping 192.168.1.1 from your laptop)

ajax3 wrote:
Also,yesterday i tried giving ip address to the loopback interface as you can see . is it ok or i should delete the ip address? I cant give def. gw to loopback as it is giving error of "multiple gateways cannot be assigned .." or something like that ,hope you understand.

As I said above, it doesn't matter whether the Loopback adapter has an IP address or not.

ajax3 wrote:
Also, according to the Nuggets video I have assigned the MS-loopback adapter to the cloud C2 in the topology,please confirm if it's ok

Yes, that is correct

ajax3 wrote:
since I have also bridged it with the "Virtualbox host-only adapter " and created a Network bridge
<SNIP>
As you can see I have bridged the 2 network adapter (shown by green cross) and the output is shown with a red arrow ( the network bridge ).

Bridged with "Virtualbox host-only adapter"? You don't want to bridge to that, though your picture showed that you had created the bridge correctly as follows:

Loopback Adapter + Wireless Adapater = Network Bridge

ajax3 wrote:
So now please tell me what is the solution?

Okay... Confirm the following

  • Can your laptop ping 192.168.1.1?
  • Can R2 ping 192.168.1.1?

As you can see, there is no "solution" it is a matter of troubleshooting at each available point in the network till you find the failure point

_________________
Daniel
Forum Moderator & Debian Package Maintainer for GNS3, Dynamips & VPCS.
Standalone DEB Packages are available from http://gns3.serverb.co.uk - To be updated!


Top
 Profile  
 
 Post subject: Re: Connecting to the internet
PostPosted: Thu Jan 16, 2014 3:59 pm 
Offline

Joined: Sun Dec 22, 2013 4:10 pm
Posts: 24
Hi Daniel,

I'm sorry ,yes that should be Loopback Adapter,that was a writing error. Actually I correctly made the network bridge i.e. -
Loopback Adapter + Wireless Adapater = Network Bridge

Now as to your question, I can ping 192.168.1.1 from Laptop command line.
But as I said earlier in all the posts- I can't ping 192.168.1.1 from R2.


Top
 Profile  
 
 Post subject: Re: Connecting to the internet
PostPosted: Fri Jan 17, 2014 4:02 pm 
Offline

Joined: Sun Dec 22, 2013 4:10 pm
Posts: 24
Hi Daniel,
Waiting for your reply.


Top
 Profile  
 
 Post subject: Re: Connecting to the internet
PostPosted: Sat Jan 18, 2014 2:04 pm 
Offline

Joined: Sun Sep 16, 2012 9:55 pm
Posts: 541
Location: England
ajax3 wrote:
Now as to your question, I can ping 192.168.1.1 from Laptop command line.

Okay that is good

ajax3 wrote:
But as I said earlier in all the posts- I can't ping 192.168.1.1 from R2.

Right... Can you ping the IP Address of your laptop?

Currently I'm leaning towards a firewall issue, so it may also be helpful to use wireshark to follow the ICMP ping

_________________
Daniel
Forum Moderator & Debian Package Maintainer for GNS3, Dynamips & VPCS.
Standalone DEB Packages are available from http://gns3.serverb.co.uk - To be updated!


Top
 Profile  
 
 Post subject: Re: Connecting to the internet
PostPosted: Sat Jan 18, 2014 4:16 pm 
Offline

Joined: Sun Dec 22, 2013 4:10 pm
Posts: 24
Hi
I tried pinging from R2 to Laptop but failed.




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 18 posts ]  Go to page Previous  1, 2

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO