It is currently Sat Nov 17, 2018 2:54 am


All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Connecting GNS3 Routers to the Internet
PostPosted: Thu Feb 06, 2014 3:51 pm 
Offline

Joined: Mon Jan 27, 2014 9:01 pm
Posts: 9
Hi guys,
I connect gns3 Cisco Router to the internet with an tap0 interface and my notebook connected in wireless, this work correctly. I would link create a back-up connection where the pc is connected with nio_gen_eth:eth0.
The connection with nio_gen_eth:eth0 not work :( , I can ping the phisical router (192.168.0.1) but I can't ping google.it.

If I create a new topology with only nio_gen_eth:eth0 (never I use the wireless) the connection work correctly. Can anyone help me ?

running-config:
R2#show running-config
Building configuration...

Current configuration : 1541 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
no ip icmp rate-limit unreachable
ip cef
!
!
!
!
ip name-server 8.8.8.8
ip name-server 8.8.4.4
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
ip tcp synwait-time 5
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 10.200.200.2 255.255.255.252
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet1/0
ip address dhcp
duplex auto
speed auto
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 10.200.200.1 name wlanroute
ip route 0.0.0.0 0.0.0.0 FastEthernet1/0 200 name ethroute
!
!
no ip http server
no ip http secure-server
ip nat inside source list 10 interface FastEthernet0/1 overload
!
access-list 10 permit any
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
line vty 0 4
login
!
!
end




Attachments:
sceenshort.png
sceenshort.png [ 190.04 KiB | Viewed 1677 times ]
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO