It is currently Sat Nov 25, 2017 5:42 am


All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Cannot Ping R2 from R1 and vise versa: encapsulation failed
PostPosted: Sun Mar 02, 2014 3:10 pm 
Offline

Joined: Sun Mar 02, 2014 3:03 pm
Posts: 1
Hello Everyone,
I cannot ping R2 from R1 and vise versa. I am new to this and working to get better at it. When i try to ping, i get the following error:

*Mar 1 00:01:20.551: IP: tableid=0, s=10.1.1.1 (local), d=10.1.1.2 (FastEthernet0/0), routed via RIB
*Mar 1 00:01:20.551: IP: s=10.1.1.1 (local), d=10.1.1.2 (FastEthernet0/0), len 100, sending.
*Mar 1 00:01:23.551: IP: s=10.1.1.1 (local), d=10.1.1.2 (FastEthernet0/0), len 100, encapsulation failed

Startup Configs for both R1 and R2:

R1: Galaxy

Code:
!
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname GalaxyS1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$1NYb$JHJG6w3TRZYZGKvdtrmiw/
enable password mpena01
!
aaa new-model
!
!
aaa authentication login CONSOLE_AUTH local
!
!
aaa session-id common
memory-size iomem 5
no ip routing
no ip cef
!
!
!
!
no ip domain lookup
ip domain name maicosgalaxy.com
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username Maico privilege 15 secret 5 $1$aMOS$CgEsIdUZy1zYhcBXFt.yi/
username Sally secret 5 $1$J/u6$9kvWIG.CC1OsgroLXo6GZ.
archive
log config
  hidekeys
!
!
!
!
!
!
!
!
interface Loopback1
ip address 10.233.21.251 255.255.255.0
!
interface FastEthernet0/0
ip address 172.27.48.254 255.255.255.0 secondary
ip address 10.1.1.1 255.255.255.0
no ip route-cache
speed auto
half-duplex
no cdp enable
no mop enabled
!
interface Serial0/0
no ip address
no ip route-cache
shutdown
clock rate 2000000
!
interface FastEthernet0/1
no ip address
no ip route-cache
shutdown
duplex auto
speed auto
no cdp enable
!
interface Serial0/1
no ip address
no ip route-cache
shutdown
clock rate 2000000
no cdp enable
!
interface Serial0/2
no ip address
no ip route-cache
shutdown
clock rate 2000000
no cdp enable
!
ip forward-protocol nd
!
!
ip http server
no ip http secure-server
!
snmp-server community GalaxyPublic RO
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
banner exec 
Session established to $(hostname) on line $(line)

banner login 
Access Not Allowed
banner motd 
#######################
Welcome To The Galaxy Universe.
Access NOT Allow. Be gone!
Unless Your FLy
###########################



!
line con 0
exec-timeout 0 0
password mpena01
login authentication CONSOLE_AUTH
line aux 0
line vty 0 4
password mpena01
transport input ssh
!
no process cpu extended
no process cpu autoprofile hog
!
end


R2: Starz

Code:
!
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Starz
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
log config
  hidekeys
!
!
!
!
!
!
!
!
interface FastEthernet0/0
mtu 1520
ip address 10.1.1.2 255.255.255.0
delay 10000
speed 100
full-duplex
no keepalive
no cdp enable
!
interface Serial0/0
no ip address
shutdown
clock rate 2000000
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
clock rate 2000000
!
interface Serial0/2
no ip address
shutdown
clock rate 2000000
!
ip forward-protocol nd
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
!
end




Top
 Profile  
 
 Post subject: Re: Cannot Ping R2 from R1 and vise versa: encapsulation fai
PostPosted: Tue Mar 04, 2014 4:48 am 
Offline

Joined: Tue Mar 04, 2014 4:41 am
Posts: 5
Right off the bat I see you have FA0 in the Galaxy router at half duplex..Need to change it to Full duplex

Hope that helps




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO