It is currently Mon Dec 17, 2018 1:19 am


All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: ubuntu Loopback Ping Issue from GNS3 Router.
PostPosted: Wed Apr 09, 2014 10:46 pm 
Offline

Joined: Thu Sep 13, 2012 8:13 am
Posts: 28
Dear Experts, I need your help. I am working on a topology as shown in figure. Cloud is a Ubuntu Operation system with three interfaces (eth0: 192.168.1.2 connected to R1 192.168.1.1) and (eth1: 192.168.2.2 connected to R2 192.168.2.1). There is a loopback interface in ubuntu with IP 10.10.10.1. Eigrp is running in the network. I have defined a static route to Loopback interface at R1 and R2 and I can successfully ping loopback from R1 and R2 but when I try to ping the same loopback from R5, it fails.
I have also configured Redistribution where 10.10.10.0/24 network is appearing in Routing Table of R5 but still I can't ping that loopback interface from R5.
Routers Running Configuration is Mentioned below.
R1:
========
Building configuration...
Current configuration : 1605 bytes
!
upgrade fpd auto
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
ip source-route
ip cef
!
!
!
!
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
memory-size iomem 0
archive
log config
hidekeys
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial1/0
ip address 1.1.1.1 255.255.255.0
serial restart-delay 0
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/4
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/5
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/6
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/7
no ip address
shutdown
serial restart-delay 0
!
router eigrp 1
redistribute static metric 100 100000 255 255 1
network 1.1.1.0 0.0.0.255
network 192.168.1.0
no auto-summary
!
ip default-network 192.168.1.0
ip forward-protocol nd
ip route 10.10.10.0 255.255.255.0 192.168.1.2
no ip http server
no ip http secure-server
!
!
!
!
!
!
!
!
!
control-plane
!
!
!
mgcp fax t38 ecm
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login
!
end
R2:
=====
Building configuration...
Current configuration : 1605 bytes
!
upgrade fpd auto
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
ip source-route
ip cef
!
!
!
!
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
memory-size iomem 0
archive
log config
hidekeys
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.2.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial1/0
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/1
ip address 2.2.2.2 255.255.255.0
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/4
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/5
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/6
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/7
no ip address
shutdown
serial restart-delay 0
!
router eigrp 1
redistribute static metric 100 100000 255 255 1
network 2.2.2.0 0.0.0.255
network 192.168.2.0
no auto-summary
!
ip default-network 192.168.2.0
ip forward-protocol nd
ip route 10.10.10.0 255.255.255.0 192.168.2.2
no ip http server
no ip http secure-server
!
!
!
!
!
!
!
!
!
control-plane
!
!
!
mgcp fax t38 ecm
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login
!
end
R5:
=====
Building configuration...
Current configuration : 1553 bytes
!
upgrade fpd auto
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R5
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
ip source-route
ip cef
!
!
!
!
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
memory-size iomem 0
archive
log config
hidekeys
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial1/0
ip address 1.1.1.5 255.255.255.0
serial restart-delay 0
!
interface Serial1/1
ip address 2.2.2.5 255.255.255.0
serial restart-delay 0
!
interface Serial1/2
ip address 4.4.4.5 255.255.255.0
serial restart-delay 0
!
interface Serial1/3
ip address 3.3.3.5 255.255.255.0
serial restart-delay 0
!
interface Serial1/4
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/5
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/6
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/7
no ip address
shutdown
serial restart-delay 0
!
router eigrp 1
network 1.1.1.0 0.0.0.255
network 2.2.2.0 0.0.0.255
network 3.3.3.0 0.0.0.255
network 4.4.4.0 0.0.0.255
no auto-summary
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
!
!
!
!
!
!
control-plane
!
!
!
mgcp fax t38 ecm
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login
!
end


R5 Routing Table:
Gateway of last resort is 1.1.1.1 to network 192.168.1.0

1.0.0.0/24 is subnetted, 1 subnets
C 1.1.1.0 is directly connected, Serial1/0
2.0.0.0/24 is subnetted, 1 subnets
C 2.2.2.0 is directly connected, Serial1/1
3.0.0.0/24 is subnetted, 1 subnets
C 3.3.3.0 is directly connected, Serial1/3
4.0.0.0/24 is subnetted, 1 subnets
C 4.4.4.0 is directly connected, Serial1/2
D 192.168.4.0/24 [90/2172416] via 4.4.4.4, 01:22:09, Serial1/2
10.0.0.0/24 is subnetted, 1 subnets
D EX 10.10.10.0 [170/51712000] via 2.2.2.2, 00:31:41, Serial1/1
[170/51712000] via 1.1.1.1, 00:31:41, Serial1/0
D* 192.168.1.0/24 [90/2172416] via 1.1.1.1, 00:50:04, Serial1/0
D* 192.168.2.0/24 [90/2172416] via 2.2.2.2, 00:31:16, Serial1/1
D 192.168.3.0/24 [90/2172416] via 3.3.3.3, 01:22:12, Serial1/3
2 mins · Edited · Like

R5#ping 10.10.10.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.10.10.1, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
1 min · Like

R1#ping 10.10.10.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.10.10.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 8/16/32 ms
R1#




Attachments:
1.jpg
1.jpg [ 161.21 KiB | Viewed 1966 times ]
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: Bing [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO