It is currently Sun Sep 23, 2018 10:14 pm


All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: ASA & Vbox simultaneous run causes Kernel dump
PostPosted: Wed Jun 25, 2014 7:04 pm 
Offline

Joined: Wed Jun 25, 2014 2:01 pm
Posts: 1
Sorry if the topic was a little off, here is the setup:
A simple lab, R1, connects ASA1 and ASA2, W7pc connects to ASA1, Windows 2003 Server connects to ASA2.

Hardware/System specifics:
Specifics: Lenovo PC with 8GB RAM, i7 quad core processor, OS Debian Wheezy Linux, GNS3 v.0.8.6, ASA 8.4.2, routers are 3660.

Issue:
I can start R1, ASA1, ASA2, with no issues, I can CLI to both ASA's. The only configs I have are IP addressing between devices. Every time I start either of the Windows boxes, w/Virtual Box, I have a Kernel dump. If I start either or both of the windows boxes before I start the ASA then I am unable to console to the ASA, error message 'connection refused'. I am also unable to connect to the ASA from R1, and unable to ping any interface on the ASA (yes I have changed the priv level to 100 for all interfaces for testing). If I run this test without the ASA's, using just routers, switches, and windows boxes everything works fine. In fact I have had as many as 7 routers, 4 windows PCs, 1 windows server, and 2 Linux boxes without any problems. Everything goes to he11 when I start the ASA's and windows boxes at the same time and I really need to be working on my firewalls skill set.

so...please help if you have any idea what the heck is going on.




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO