It is currently Sat Sep 21, 2019 7:37 pm

All times are UTC

Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: GNS3 gui irresponsive after reinstallation
PostPosted: Wed Jun 25, 2014 10:09 pm 

Joined: Wed Jun 25, 2014 9:55 pm
Posts: 1
Hello community,

I have tried to reinstall GNS 0.8.3 to solve some small issues but now the gui starts but then stays frozen. I have tried everything but, with my limited knowledge, had no joy.

To put us in perspective, I followed the, apparently simple procedure in

In it, it asks to upgrade/install the following packets:
yum -y install PyQt PyQt-devel python3-PyQt4 python3-PyQt4-devel PyQt4 PyQt4-devel xdotool xterm

Something I notice is that, the new gns3 (the one that stays irresponsive), looks to have a different gui 'style' (see picture before). Could it be related to the 'new' -PyQt4 ?
I even tried to unistall all the packets and revert to old versions. Surprisingly, the GUI style doesn't revert to the old one! and unfortunately stays unrresponsive :-(

My system is Fedora 20:
3.14.4-200.fc20.x86_64 #1 SMP Tue May 13 13:51:08 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux

Many thanks in advancefor any hint on this.


Planning_search1.jpg [ 63.73 KiB | Viewed 2328 times ]
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC

Who is online

Users browsing this forum: No registered users and 0 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group