It is currently Wed Feb 20, 2019 12:08 pm


All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Can't connect to host PC or VMs, tried multiple solutions
PostPosted: Tue Jul 01, 2014 12:33 am 
Offline

Joined: Mon Jun 30, 2014 11:49 pm
Posts: 1
Virtualbox checks out when I do a "test settings." Windows firewall is set to permit all traffic from dynamips and vbox for both TCP and UDP. Both GNS3 and virtualbox are running in admin mode.

I have tried the following configurations.

1. R1 F0/0 <-> S1 <-> VM(Ubuntu)

I add the VM in GNS3 and I set the adapter(eth1) IP and R1 f0/0 to 192.168.3.0/24 addresses. Ifconfig confirms that the interface is configured correctly and I set a static config/gateway in /etc/network/interfaces. Pings fail.

2. R1 F0/0 <-> S1 <-> C1(host-only-adapter)

I start the VM outside GNS3 then use a host-only adapter in the cloud. The VM is assigned the same host-only adapter. The adapter IP and R1 f0/0 are in 192.168.3.0/24. Pings fail.

3. R1 F0/0 <-> S1 <-> C1(host pc)

I've tried setting the cloud to a loopback interface and assigning both R1 and loopback to 192.168.3.0/24 addresses. Pinging from R1 to loopback fails. The same thing happens if I set C1 to use the local interface which is connected to the internet and ping from my host pc.

I've been looking all over the net for a possible solution. I have no idea what's going on at this point. Last thing I tried was setting up a windows 7 VM in GNS3 instead of Ubuntu. No dice.

EDIT: Reinstalled GNS3 all-in-one and it's working now. No idea why.




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO