It is currently Wed Jun 19, 2019 9:46 am


All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Problem with connecting GNS3 with VMware ( Cloud)
PostPosted: Wed Jul 02, 2014 12:55 pm 
Offline

Joined: Wed Jul 02, 2014 12:42 pm
Posts: 2
Hello ALL,
I have Windows 8.1 x64 with admin privileges, GNS3 1.0 Alpha 7. I created a new project and when trying to connect cloud with cisco c3725, i get the following error:

=> Server error [-3200] from 192.168.204.1:8000: R1: uncaught exception <class 'AttributeError'>: 'module' object has no attribute 'geteuid'
Traceback (most recent call last):
File "./gns3-server\gns3server\modules\base.py", line 270, in _decode_request
File "./gns3-server\gns3server\modules\dynamips\backends\vm.py", line 744, in vm_add_nio
File "./gns3-server\gns3server\modules\dynamips\__init__.py", line 382, in create_nio
File "./gns3-server\gns3server\modules\attic.py", line 124, in has_privileged_access
AttributeError: 'module' object has no attribute 'geteuid'


I created a VMware network adapter VMnet2, which is host only, then in Cloud NIO Ethernet configs, i choose this VMnet2 adapter and this error happens....

I must say that I am fairly new to GNS3, so excuse me if I made stupid mistake somewhere.. :(
I have no idea how to solve this...can you help me?
Thanks in advance to ALL! :)




Attachments:
File comment: This is the error message from GNS3 and NIO Ethernet config.
Problem.png
Problem.png [ 132.72 KiB | Viewed 2181 times ]
Top
 Profile  
 
 Post subject: Re: Problem with connecting GNS3 with VMware ( Cloud)
PostPosted: Wed Jul 02, 2014 2:23 pm 
Offline
Site Admin

Joined: Sat Oct 11, 2008 1:41 pm
Posts: 2668
Location: Canada
Quote:
I have no idea how to solve this...can you help me?


This is a regression in alpha7, the cloud connection seems to be broken on Windows... :( It will be fixed soon for alpha8 (to be released in about 1 week).

Thanks for reporting,

_________________
Jeremy, GNS3 Programmer & Benevolent Dictator for Life.


Top
 Profile  
 
 Post subject: Re: Problem with connecting GNS3 with VMware ( Cloud)
PostPosted: Wed Jul 02, 2014 2:26 pm 
Offline

Joined: Wed Jul 02, 2014 12:42 pm
Posts: 2
grossmj,

Many thanks for your reply! :)




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO