It is currently Thu Aug 17, 2017 9:31 pm


All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Can't run channel-group on router
PostPosted: Sun Jul 06, 2014 11:44 am 
Offline

Joined: Tue Apr 29, 2014 2:24 am
Posts: 7
Hi all,
I have a lab, 2 router cisco on GNS3 0.8.6 ( cisco 3725 )

Router 1 f0/0-1 connect f0/0-1 Router 2, i configure channel-group on 2 interface, but when i ping from router 1 to router 2 can not. Can all help me!!!

On router 1:
interface port-channel 1
ip add 192.168.1.1 /24
int ran f0/0 - 1
channel-group 1
no shut

Same on router 2
interface port-channel 1
ip add 192.168.1.1 /24
int ran f0/0 - 1
channel-group 1
no shut
R1#show ip int brief
Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 unassigned YES unset up up
FastEthernet0/1 unassigned YES unset up up
Port-channel1 192.168.1.1 YES manual up up

R2#show ip int brief
Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 unassigned YES unset up up
FastEthernet0/1 unassigned YES unset up up
Port-channel1 192.168.1.2 YES manual up up




Top
 Profile  
 
 Post subject: Re: Cann't run channel-gourp on router
PostPosted: Tue Jul 08, 2014 9:22 pm 
Offline

Joined: Sat Nov 09, 2013 1:52 pm
Posts: 23
I don't think you can do port channel on 2 different router devices.

What you can do is create a L3 port-channel on one router and bind the 2 L3 interfaces to that port-channel, but it seems it needs to connect to a L3 switch.

http://www.cisco.com/c/dam/en/us/produc ... 6f698a.pdf

#Sample config on the router:

interface Port-channel1
ip address20.0.0.1255.255.255.0 load-interval 30
!hold-queue 150in
interface GigabitEthernet0/0 no ip address
load-interval 30
duplex auto
speed auto channel-group 1
in!terface GigabitEthernet0/1 no ip address
load-interval 30
duplex auto
speed auto channel-group 1

Or you can use the configs used on this link:
http://www.xpresslearn.com/cisco/genera ... nterfaces/

hth


Top
 Profile  
 
 Post subject: Re: Cann't run channel-gourp on router
PostPosted: Thu Jul 10, 2014 8:18 pm 
Offline

Joined: Sat Aug 17, 2013 7:59 pm
Posts: 123
Location: Upper Silesia, Poland
1. With 3725, it is not possible to have working portchannel with ROUTED interfaces. BUT it is possible to have it working with L2 interfaces (NM-16ESW):
Code:
interface Port-channel2
switchport access vlan 2
!
interface FastEthernet1/0
switchport access vlan 2
channel-group 2 mode on
!
interface FastEthernet1/1
switchport access vlan 2
channel-group 2 mode on
!
interface Vlan2
ip address 192.168.2.2 255.255.255.0
!

And it works.
2. It is possible to have Port-Channel with routed interfaces connected, but you have to use 7200 router (also, please notice that I have tested that feature with IOS 15.x), I used PA-2FE-TX card in slot 1.
Code:
interface Port-channel2
ip address 192.168.2.1 255.255.255.0
hold-queue 150 in
!
interface FastEthernet1/0
no ip address
duplex auto
speed auto
channel-group 2
!
interface FastEthernet1/1
no ip address
duplex auto
speed auto
channel-group 2
!

_________________
If you can see any inaccuracies or other language-related mistakes in my post(s), please forgive me - English is not my native language


Top
 Profile  
 
 Post subject: Re: Cann't run channel-gourp on router
PostPosted: Thu Jul 17, 2014 7:07 am 
Offline

Joined: Tue Apr 29, 2014 2:24 am
Posts: 7
Hi all,
tks for support, I have just downloaded packet tracer 6.1 for student can do this channel group on router




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO