It is currently Tue Sep 29, 2020 11:38 pm


All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: IOU error - GUI version 1.0-alpha3 differs with the server..
PostPosted: Sat May 03, 2014 10:30 am 
Offline

Joined: Wed Apr 09, 2014 8:29 pm
Posts: 8
(starting up gns3) when open, I drag and drop iou device, and then i have this msg:

Could not connect to server 192.168.56.102:8000: GUI version 1.0-alpha3 differs with the server version 1.0-alpha1

than click ok
and if i wait few sec, when i drag iou device again and drop, it works, not sure is it bug, but letting you know just in case it is :))


This is what happen when drag and drop first time and getting error msg:
Code:
[I 140503 11:16:02 main:74] current locale is en_GB.UTF-8
[W 140503 11:16:02 config:82] no configuration file could be found or read
[W 140503 11:16:02 __init__:85] iouyap binary couldn't be found!
[I 140503 11:16:02 base:126] dynamips module running with PID 2430
[I 140503 11:16:02 base:79] ZeroMQ client (dynamips) connecting to 127.0.0.1:55843
[I 140503 11:16:02 server:208] ZeroMQ server listening to 127.0.0.1:55843
[I 140503 11:16:02 base:126] iou module running with PID 2431
Starting server on 127.0.0.1:8000 (Tornado v3.1.1, PyZMQ v14.0.1, ZMQ v4.0.4)
[I 140503 11:16:02 base:79] ZeroMQ client (iou) connecting to 127.0.0.1:55843
[I 140503 11:16:02 websocket_client:114] connected to 127.0.0.1:8000
[I 140503 11:16:02 jsonrpc_websocket:135] Websocket client f97675da-6cd9-4661-abc7-026423335fb3 connected
[I 140503 11:16:02 web:1635] 200 GET /version (127.0.0.1) 15.37ms
[I 140503 11:16:05 __init__:326] creating node <class 'gns3.modules.iou.iou_device.IOUDevice'>
[I 140503 11:16:05 __init__:333] reconnecting to server 192.168.56.102:8000
[I 140503 11:16:10 websocket_client:114] connected to 192.168.56.102:8000




This is what happend when click ok and drag and drop iou device again
Code:
[I 140503 11:25:14 __init__:326] creating node <class 'gns3.modules.iou.iou_device.IOUDevice'>
[I 140503 11:25:14 __init__:151] adding server 192.168.56.102:8000 to IOU module
[I 140503 11:25:14 __init__:279] sending IOU settings to server 192.168.56.102:8000
[I 140503 11:25:14 __init__:232] opening iourc file: /home/gns3/Desktop/.iourc
[I 140503 11:25:14 iou_device:44] IOU instance is being created
[I 140503 11:25:14 __init__:352] configuring node IOU device
[I 140503 11:25:14 iou_device:143] IOU instance setting up and updating console from 'None' to '4001'
[I 140503 11:25:14 iou_device:143] IOU instance setting up and updating path from '' to '/home/gns3/Documents/GNS3/images/i86bi-linux-l2-ipbasek9-15.1g.bin'
[I 140503 11:25:14 iou_device:143] IOU instance setting up and updating name from '' to 'IOU1'
[I 140503 11:25:14 iou_device:153] IOU instance IOU1 has been created




Attachments:
gns3_iou_error.jpg
gns3_iou_error.jpg [ 229.8 KiB | Viewed 2641 times ]
Top
 Profile  
 
 Post subject: Re: IOU error - GUI version 1.0-alpha3 differs with the serv
PostPosted: Wed Jul 09, 2014 1:05 am 
Offline

Joined: Sun Nov 29, 2009 5:22 am
Posts: 47
I had same problem ... did you happen to fix it? anyone has similar issue?


Top
 Profile  
 
 Post subject: Re: IOU error - GUI version 1.0-alpha3 differs with the serv
PostPosted: Sat Aug 02, 2014 9:16 pm 
Offline

Joined: Mon Sep 16, 2013 9:42 pm
Posts: 4
Hi! Having the same problem on windows...
I tried waiting and dragging again and keep getting the same error message.
This is painful.... lol

Any suggestions?


Top
 Profile  
 
 Post subject: Re: IOU error - GUI version 1.0-alpha3 differs with the serv
PostPosted: Sat Aug 02, 2014 10:04 pm 
Offline

Joined: Fri Aug 01, 2014 9:24 pm
Posts: 6
get the latest IOU VM from the member's area.. it fixes the problem... manual update on the VM doesn't work either




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO