It is currently Fri Apr 16, 2021 5:16 pm

All times are UTC

Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: IOU switch (image: i86bi-linux-l2-adventerprisek9-15.1a.bin)
PostPosted: Sun Aug 10, 2014 8:38 pm 

Joined: Sun Aug 10, 2014 7:49 pm
Posts: 1
The main issue is IOU device Switch will not connect to other device i have and wont pass anything through it!
I installed virtual-box and put IOU vm image on in that works very well. also set up GNS3 (1.0) to have the right path to this machine and also IOU device with the right image, in addition i have IOURC.txt that appears to be for licencing reasons.
now when i open the GNS3 and put the IOU device in there i have a full functioning switch with all the commands that are available. you can configure all the interfaces and all the functions as well. however, after you connect the IOU device to a router, VPCS, virtualBox VM, etc nothing goes through it. no pings no nothing in fact a simple #show cdp neighbors shows that there are no neighbors (please note that i have enabled interfaces, no shutdown, checked vlans, duplex auto or full, tried both! and also remember that all other devices work just fine and present no problem)
interesting thing is that it recognizes another IOU Switch connected as a neighbor but nothing else and it will not pass anything between host and a router or router and another router. can someone explain, help me to solve this issue. in return i can send some IOS images (actual cisco images with licence) please help me!

i am on a windows 7 machine
have tried different IOU images
in GNS, my local server is my computer and remote is the virtualbox GNS IOU vm (differnt Ip addresses)
i use iou_l2_base_initial-config.txt without it it wont work
other devices (i.e. routers) are basic devices from GNS3 IOS routers with IOS images
i tried to change the network interface in virtualbox for the IOU but i don't think it helped and i had t put it back to host-only-adapter
why the IOU switch doesn't work properly and how to fix it

 Post subject: Re: IOU switch (image: i86bi-linux-l2-adventerprisek9-15.1a.
PostPosted: Sat Aug 23, 2014 9:27 pm 

Joined: Sat Aug 23, 2014 9:03 pm
Posts: 1
I've having the same problem.

I had to add a route to the Debian appliance to make the connections in GNS3. Now I can make cable connections in GNS3 without any errors, but when I try to ping from an IOU device, to a non-IOU device, no traffic passes.

I get all green lights in GNS3

Also, if I remove the IOU1 switch, and put a generic GNS3 Ethernet Switch in it's place, the traffic passes right through.

R1, Vlan100, and Vlan200 are all Dynamips routers.
"Switch" is the IOU1 L2 device.

Topology Summary:
Eth0/1 connected to Vlan100 on port Fa0/0
Eth0/2 connected to Vlan200 on port Fa0/0
Eth0/3 connected to R1 on port Fa0/0

Fa0/0 connected to IOU1 on port Eth0/3
Fa0/1 connected to Cloud1 on port nio_...

Fa0/0 connected to IOU1 on port Eth0/1

Fa0/0 connected to IOU1 on port Eth0/2

Switch#show ip int brief
Interface IP-Address OK? Method Status Protocol
Ethernet0/0 unassigned YES unset up up
Ethernet0/1 unassigned YES unset up up
Ethernet0/2 unassigned YES unset up up
Ethernet0/3 unassigned YES unset up up
Switch#show cdp nei
Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID Local Intrfce Holdtme Capability Platform Port ID
Switch#show mac address-table
Mac Address Table

Vlan Mac Address Type Ports
---- ----------- -------- -----

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group