It is currently Sun Mar 18, 2018 7:55 am

All times are UTC

Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: GNS3 Internet issue on virtual Windows machine inside my Mac
PostPosted: Thu Sep 11, 2014 6:31 pm 

Joined: Thu Aug 21, 2014 9:48 pm
Posts: 2

I have also posted this on the Mac configuration section but no reply, so will try on here as it seems more active.

I have an issue where I cannot reach the internet from a virtual machine running inside my Mac. Basically, I configure a bridged connection between my wireless adaptor and a Loopback Interface I have installed in Windows, this way I separate my GNS3 traffic from my normal internet traffic on the virtual machine. This works on an old laptop I have, and I am able to ping from my router within GNS3, however on the virtual machine it will not work.

I have run ipconfig from the virtual machine and it appears I am on a network of with a DHCP server of My home network is on a subnet. Now I assume the network bridges to my home network as it is on a virtual machine. I have tried to reconfigure my virtual machine to be on my home network with a manual IP address but that doesn't work either.

Any help anyone could give would be appreciated.

Many thanks,

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC

Who is online

Users browsing this forum: No registered users and 0 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group