It is currently Sat Nov 25, 2017 11:32 am


All times are UTC




Post new topic Reply to topic  [ 14 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: Pinging between VirtualBox machines not working
PostPosted: Thu Sep 12, 2013 10:41 pm 
Offline

Joined: Fri Mar 05, 2010 11:33 am
Posts: 1494
Location: Australia
Running out of ideas here:
I've made mine as close to your as I can - the only (possible) differences are:
I'm NOT running Qemu (for the ASA) at the same time
My host PC is OS X
My VBox guests are XPs rather than Win2003
My IOS is slightly different

My other settings are:
My GNS3 is ver 0.8.5
My VBOX version is:Ver 4.2.18 r88780

As you can see, mine still works
Attachment:
stillworks.jpg
stillworks.jpg [ 141.67 KiB | Viewed 1110 times ]



_________________
RedNectar
http://rednectar.net
@rednectarchris
GNS3 WorkBench-a VMware image of Ubuntu with GNS3 and VPCS installed and a collection of exercises/labs


Top
 Profile  
 
 Post subject: Re: Pinging between VirtualBox machines not working
PostPosted: Thu Sep 12, 2013 10:52 pm 
Offline

Joined: Fri Mar 05, 2010 11:33 am
Posts: 1494
Location: Australia
One more thing: I noticed your image was compressed - it is a good idea to uncompress images

You can compare you router config with mine if you like:
Quote:
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
no ip icmp rate-limit unreachable
ip cef
!
!
!
!
no ip domain lookup
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
log config
hidekeys
!
!
!
!
ip tcp synwait-time 5
!
!
!
!
interface FastEthernet0/0
ip address 10.2.0.254 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 10.1.0.254 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet1/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet2/0
no ip address
shutdown
duplex auto
speed auto
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
line vty 0 4
login
!
!
end

_________________
RedNectar
http://rednectar.net
@rednectarchris
GNS3 WorkBench-a VMware image of Ubuntu with GNS3 and VPCS installed and a collection of exercises/labs


Top
 Profile  
 
 Post subject: Re: Pinging between VirtualBox machines not working
PostPosted: Sat Sep 14, 2013 8:24 pm 
Offline

Joined: Sat Aug 31, 2013 6:00 pm
Posts: 6
I don't know what else to try... I've updated GNS3 to the latest version, updated Virtualbox to the latest version, changed the 3725 IOS to the exact same you are using...
Still no go :(.


Top
 Profile  
 
 Post subject: Re: Pinging between VirtualBox machines not working
PostPosted: Fri Sep 12, 2014 2:14 am 
Offline

Joined: Thu Sep 11, 2014 5:24 pm
Posts: 3
Had the same problem and fixed on my box by completely deleting, then re-adding/re-configuring the two switches connected to the two virtualbox hosts. It was just GNS3 acting up. It drove me crazy for about 12 hrs because it should have worked according to routing/switching logic, and I couldn't move on till I found a solution. Hope this helps someone =/.




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 14 posts ]  Go to page Previous  1, 2

All times are UTC


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO