It is currently Fri Nov 24, 2017 10:02 pm


All times are UTC




Post new topic Reply to topic  [ 13 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: etherswitch router
PostPosted: Fri Sep 19, 2014 4:32 pm 
Offline

Joined: Thu Sep 18, 2014 7:33 pm
Posts: 12
abort wrote:
Unfortunately, I can not run your topology - you're using new gns1.0 Early Release; and I still use old gns 0.8.6. But I think I found problem with your topology:
In my first answer (dated 2014-09-18 23:03:00) I wrote: "2. Did you use correct interfaces on ESW1? Remember that Fast0/0 and Fast0/1 are ROUTED interfaces, and you CAN NOT use them for connecting devices. If you used it - change it (use Fast1/0 to Fast1/15 on ESW1)."

In "untitled.gns3" file (which holds all topology description) there is a section:
Code:
            {
                "description": "Link from ESW1 port FastEthernet0/0 to R1 port FastEthernet0/0",
                "destination_node_id": 1,
                "destination_port_id": 1,
                "id": 5,
                "source_node_id": 4,
                "source_port_id": 12
            }

Which means that you did not read my answer carefully and you're still using F0/0 on ESW1 (it is used to connect R1 f0/0). IT WILL NOT WORK. Change that interface to anything on F1/x (where 0<x<15).
After that, it should work.


My brother .
i did read your comment carefully .
i did a new topology because i do not save the lest one .
Image


and still there is no pings .
i check in the wireshark
And I think that ETHER SWITCH ROUTER blocks ARP request of the computer wants to find out who router.
the ETHERSWITCH 3 LAYER ROUTER and also provides SWITCING
Although I tried IP ROUTING DISABLES and ip forword protcol udp ( to enable the broadcast of arp )




Top
 Profile  
 
 Post subject: Re: etherswitch router
PostPosted: Sat Sep 20, 2014 1:47 am 
Offline

Joined: Fri Mar 05, 2010 11:33 am
Posts: 1494
Location: Australia
Good to see that you have the router and PC interfaces connected to switch interfaces.

This should work. My first suspicion is the version of iOS on the etherswitch router.
Does it support the NM-16ESW?
When you issue a show interface status do you see interfaces f1/0-15?
If you assign an IP address to vlan 1 on the EtherSwitch router, can you ping R1 or PC1?

Hopefully this will give you some pointers.

_________________
RedNectar
http://rednectar.net
@rednectarchris
GNS3 WorkBench-a VMware image of Ubuntu with GNS3 and VPCS installed and a collection of exercises/labs


Top
 Profile  
 
 Post subject: Re: etherswitch router
PostPosted: Sat Sep 20, 2014 2:38 pm 
Offline

Joined: Thu Sep 18, 2014 7:33 pm
Posts: 12
rednectar wrote:
Good to see that you have the router and PC interfaces connected to switch interfaces.

This should work. My first suspicion is the version of iOS on the etherswitch router.
Does it support the NM-16ESW?
When you issue a show interface status do you see interfaces f1/0-15?
If you assign an IP address to vlan 1 on the EtherSwitch router, can you ping R1 or PC1?

Hopefully this will give you some pointers.


Sorry for the delay .
I'm almost sure that the device does support, if not supported, i do not think that the gns3 suggest NM-16ESW.

i found a problem , when i write show interfaces status its show me that the interfaces are not connected
Maybe it's related to having a definition of LINE PROTOCOL DOWN?


it work , the interfaces was shutdown from some reason .
vlan 1 was shutdown for some reason
all was ****** shutdown for some reason .




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ]  Go to page Previous  1, 2

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO