It is currently Sat Nov 25, 2017 5:27 am


All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Having connectivity issues btw MS loopback and GNS 3 router
PostPosted: Sun Sep 21, 2014 2:03 am 
Offline

Joined: Sun Sep 21, 2014 1:52 am
Posts: 2
Hi,

I have the below topology:

Image

The IP of my router is 10.10.10.1 /24
The IP of mu loopback adapter is 10.10.10.2 /24 Gateway: 10.10.10.1

The issue is I can ping from my pc to 10.10.10.1 (router's IP) but I can't ping from router to 10.10.10.2 (Loopback). See below screenshots.

Loopback adapter's IP:
Image

Ping from PC:
Image

Ping from router:
Image

I did some research and tried several solution e.g, restart, re-adding, disabling firewall etc.

I am not sure whats wrong. I want to practice CCP but I can't make it work until I can fix this issue.

Any ideas?

Thanks
Damon




Top
 Profile  
 
 Post subject: Re: Having connectivity issues btw MS loopback and GNS 3 rou
PostPosted: Sun Sep 21, 2014 2:06 am 
Offline

Joined: Sun Sep 21, 2014 1:52 am
Posts: 2
Please disregard .. disabling Windows Firewall fixed the issue. I had Comodo firewall installed and didn't realize Windows firewall was on as well. Sorry




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO