It is currently Mon Nov 20, 2017 12:18 am


All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: ASA Terminal Connection Refused-GNS3 1.0Beta3 [SOLVED]
PostPosted: Wed Oct 01, 2014 6:37 pm 
Offline

Joined: Thu Sep 11, 2014 3:19 pm
Posts: 32
Running GNS3.0Beta3 on Debian Wheezy, in a Python-3.4, venv.
I have attached screen shots of my Topology, Connection Refused Error, QEMU Preferences, and QEMU Advances settings.
Code from venv terminal
Code:
[I 141001 11:58:14 telnet_console:47] starting telnet console "putty -telnet 127.0.0.1 5001 -title ASA_8.4.(2)1 -sl 2500 -fg YELLOW -bg BLACK"

Terminal Error
[img]
Attachment:
ASA_Terminal_Error.jpg
[/img]
Qemu VMs Preferences
[img]
Attachment:
QEMU_VMs_Preferences.jpg
[/img]
Qemu Advanced settings
[img]
Attachment:
QEMU_Advanced_QEMU_VM_settings.jpg
[/img]

Kernel Command line
Code:
ide_generic.probe_mask=0x01 ide_core.chs=0.0:980,16,32 auto nousb console=ttyS0,9600 bigphysarea=65536 ide1=noprobe no-hlt

Additional Settings / Options
Code:
-nographic -cpu coreduo -icount auto -hdachs 980,16,32

This is the Topology
[img]
Attachment:
B_Master-topology.jpg
[/img]

Terminal works with all other devices no issues, it's only the ASAs that I am having issues with. When I run the ASA's in gns3-0.8.6 I get an initial start up script then it takes a few minutes for the ASA complete the boot process. After that everything works fine, in the Beta version I am not getting that initial start up.

I think I have provided everything I can, if I need to add any additional information please ask.
I could use all the help I can get with this one.




Attachments:
B_Master-topology.jpg
B_Master-topology.jpg [ 149.36 KiB | Viewed 5976 times ]
QEMU_Advanced_QEMU_VM_settings.jpg
QEMU_Advanced_QEMU_VM_settings.jpg [ 162.13 KiB | Viewed 5976 times ]
QEMU_VMs_Preferences.jpg
QEMU_VMs_Preferences.jpg [ 163.29 KiB | Viewed 5976 times ]
ASA_Terminal_Error.jpg
ASA_Terminal_Error.jpg [ 138.07 KiB | Viewed 5976 times ]


Last edited by drogers on Thu Oct 02, 2014 4:24 am, edited 1 time in total.
Top
 Profile  
 
 Post subject: Re: ASA Terminal Connection Refused-GNS3 1.0Beta3
PostPosted: Thu Oct 02, 2014 4:19 am 
Offline

Joined: Thu Sep 11, 2014 3:19 pm
Posts: 32
This is corrected and working now.

The issue was the Qemu binary, under Qemu Vms, it needed to be changed to
Code:
local:/usr/bin/qemu-systemx86_64 (v1.1.2)


Good to go now..




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO