It is currently Fri Nov 27, 2020 12:20 am


All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Intermittent fault GNS3 1 beta and winpcap
PostPosted: Tue Oct 07, 2014 6:41 am 
Offline

Joined: Mon May 31, 2010 8:12 am
Posts: 34
Have an intermittent issue where you have a working topology with a cloud linked to a loopback interface on Windows (2012r2, maybe 8.1 also). The topology works fine, you quit GNS3, reload the project and you get errors, typically "Error -3200, unable to create VM instance XX" where XX is usually the router that links to the cloud. When this happens, the router ends up with an E on it and you can't right click on it to configure or anything. You also end up with dynamips processes in task manager that can't be killed.

At this stage, the topology map does not show any links to/from the router connecting to the cloud - it appears all by itself as if just dragged onto the workspace. So you select the connections icon, then the cloud and the black line comes up as normal, however when you select a valid interface on the router to connect to the black line just vanishes and there is no connection displayed.

Uninstalling winpcap and reinstalling winpcap fixes this issue and the previously saved project then loads fine without errors. I am not sure what triggers this condition, but it's happened about 6 times in the past two months and reinstalling winpcap fixes it every time. Would appreciate any ideas as to the trigger for this and a better way to rectify as uninstalling/reinstalling winpcap requires a reboot, as does freeing up the hung dynamips instance.




Top
 Profile  
 
 Post subject: Re: Intermittent fault GNS3 1 beta and winpcap
PostPosted: Tue Oct 07, 2014 11:05 pm 
Offline

Joined: Fri Mar 05, 2010 11:33 am
Posts: 1494
Location: Australia
Quote:
uninstalling/reinstalling winpcap requires a reboot,

Question: Have you tried just the reboot without re-installing? If that works, it would indicate that some process has failed and causing your problem - probablt something that didn't shut down properly when you quit GNS3 the first time.

_________________
RedNectar
http://rednectar.net
@rednectarchris
GNS3 WorkBench-a VMware image of Ubuntu with GNS3 and VPCS installed and a collection of exercises/labs


Top
 Profile  
 
 Post subject: Re: Intermittent fault GNS3 1 beta and winpcap
PostPosted: Wed Oct 08, 2014 2:11 am 
Offline

Joined: Mon May 31, 2010 8:12 am
Posts: 34
Reboot does not fix the problem, neither does uninstalling and reinstalling the loopback adaptor. The only thing that fixes it is to uninstall/reinstall winpcap




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO