It is currently Tue Nov 13, 2018 7:05 am


All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: utf8 error
PostPosted: Sat Mar 09, 2013 8:06 pm 
Offline

Joined: Sat Mar 09, 2013 7:59 pm
Posts: 2
Been away for 2 months from GNS 3.

Today i tried to run GNS 3 to do some labs and I was unable.
When dragging the router ,GNS 3 shows an error : UnicodeDecodeError :utf8 codec cant decode byte 0xe3 in position 27 : invlaid continuation byte

So i installed newer version 0.8.3.1 and i am gettint the same error.
Weird it worked fine few months ago.

I run Win 7 64 Pro.




Top
 Profile  
 
 Post subject: Re: utf8 error
PostPosted: Sun Oct 12, 2014 5:00 pm 
Offline

Joined: Sun Oct 12, 2014 4:24 pm
Posts: 1
I had the same problem.

Try to reinstall dynamips.
Then set new path to dynamips in gns3 - edit->preferences->dynamips.
Click "Test settings" button. To ensure that everything is working.

If someone use windows 8 :
You have to download Winpcap
then set compatibility for Windows 7 http://microsoftarena.net/winpcap-on-windows-8-how-to/
and install it.




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO