It is currently Sat Feb 16, 2019 1:34 pm


All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Multiple versions of setuptools ?
PostPosted: Thu Oct 16, 2014 12:42 am 
Offline

Joined: Wed Sep 24, 2014 9:54 pm
Posts: 7
I have GNS3 (beta 3) installed using Python 3.4. It is my understanding that SETUPTOOLS are now linked with version 3.4 (of Python).
Now, I am trying to install Vboxwrapper which requires Python 2.7. When I run "python2.7 setup.py install" system complains that it can not find SETUPTOOLS.

Can I res install SETUPTOOLS using Python 2.7 and have multiple versions (2.7 and 3.4) od SETUPTOOLS available on the Ubuntu (14.02) at the same time ?

Thx in advance, W




Top
 Profile  
 
 Post subject: Re: Multiple versions of setuptools ?
PostPosted: Thu Oct 16, 2014 9:15 am 
Offline

Joined: Sun Sep 16, 2012 9:55 pm
Posts: 541
Location: England
The installation of setuptools is specific to each python version, so you should be able to just install setuptools for python 2.7

You should be able to do this using
Code:
sudo apt-get install python-setuptools



_________________
Daniel
Forum Moderator & Debian Package Maintainer for GNS3, Dynamips & VPCS.
Standalone DEB Packages are available from http://gns3.serverb.co.uk - To be updated!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO