It is currently Sun Oct 25, 2020 5:34 pm


All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: GNS on Snow Leopard OS X 10.6
PostPosted: Fri Oct 02, 2009 5:13 pm 
Has anybody been able to compile PyQt on Snow Leopard? This is the last step required to get GNS 6.1 working under 10.6.

Update: I finally got it working. I had to compile the 64-bit version of qt 4.5.3 (configure -arch=x86_64) first and then I built sip 4.8.2. Finally, I was able to compile PyQt 4.5.4, which is compatible with sip 4.8.2. Earlier, I had tried PyQt 4.6 and it didn't like sip 4.9, so I went back a version with each.

GNS3 0.6.1 seems to run well so far under Snow Leopard.




Top
  
 
 Post subject: Re: GNS on Snow Leopard OS X 10.6
PostPosted: Wed Feb 17, 2010 6:28 am 
Offline
Site Admin

Joined: Sat Oct 11, 2008 1:41 pm
Posts: 2668
Location: Canada
Just to let you know, I code GNS3 on Snow Leopard (before I was on Linux).

Cheers,

_________________
Jeremy, GNS3 Programmer & Benevolent Dictator for Life.


Top
 Profile  
 
 Post subject: Re: GNS on Snow Leopard OS X 10.6
PostPosted: Thu Feb 25, 2010 12:03 pm 
Offline

Joined: Thu Feb 25, 2010 11:59 am
Posts: 2
Hi
do you from where to download qt 4.5.3 (configure -arch=x86_64). i can't find 64bit.
appreciate your help.
regards




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO