It is currently Wed Oct 21, 2020 7:49 am


All times are UTC




Post new topic Reply to topic  [ 10 posts ] 
Author Message
 Post subject: GNS3 on windows XP Qemu failed to start
PostPosted: Sat Mar 06, 2010 7:51 pm 
Just installed most recent release of GNS3 on Windows XP
Qemu failed to start
when
Edit -> Preferences -> Qemu and hit the Test button
Your help is greatly appreciated.




Top
  
 
 Post subject: Re: GNS3 on windows XP Qemu failed to start
PostPosted: Mon Mar 08, 2010 5:53 pm 
Offline

Joined: Mon Jan 05, 2009 9:22 pm
Posts: 20
I think a lot of people must be having this problem, I know I have.

Still in the of trying things and attempting to find a solution. Will post something ASAP if I find anything. VERY frustrating.....


Top
 Profile  
 
 Post subject: Re: GNS3 on windows XP Qemu failed to start
PostPosted: Tue Mar 09, 2010 1:18 am 
Offline
Site Admin

Joined: Sat Oct 11, 2008 1:41 pm
Posts: 2668
Location: Canada
Did you try to use a Qemu node even if it says failed to start?

_________________
Jeremy, GNS3 Programmer & Benevolent Dictator for Life.


Top
 Profile  
 
 Post subject: Re: GNS3 on windows XP Qemu failed to start
PostPosted: Sun Apr 04, 2010 12:15 pm 
hi,
same problem here when i click on test got the messge error "failed to start qemu" , what can b the problem , help pls


Top
  
 
 Post subject: Re: GNS3 on windows XP Qemu failed to start
PostPosted: Tue Apr 06, 2010 5:41 am 
yes,, i have same case with you...but i still use gns3 for router , pix and asa .. but failed for juniper,,it can up..but the juniper and other device failed,, ping each other.... i don't is related issue or not...


Top
  
 
 Post subject: Re: GNS3 on windows XP Qemu failed to start
PostPosted: Tue Apr 06, 2010 3:15 pm 
Offline

Joined: Tue Apr 06, 2010 3:11 pm
Posts: 9
Location: Wisconsin, USA
Add me to the list. I configured GNS3 to point to were the qemu executables are located, but when I click the test button I get a failed to start error. Has anyone been able to resolve this?

_________________
Regards,
Snyperx


Top
 Profile  
 
 Post subject: Re: GNS3 on windows XP Qemu failed to start
PostPosted: Tue Apr 13, 2010 3:20 am 
Hello to all, do you have any update about this problem???


Top
  
 
 Post subject: Re: GNS3 on windows XP Qemu failed to start
PostPosted: Mon Apr 26, 2010 5:58 am 
Offline
Site Admin

Joined: Sat Oct 11, 2008 1:41 pm
Posts: 2668
Location: Canada
Should be fixed in the next release.

Thanks,

_________________
Jeremy, GNS3 Programmer & Benevolent Dictator for Life.


Top
 Profile  
 
 Post subject: Re: GNS3 on windows XP Qemu failed to start
PostPosted: Wed Jun 23, 2010 6:34 pm 
hi, all,
I'd had the same issue. I was trying to put full path instead of "." in Preferences->Qemu and it's working properly for now
p.s. I've installed newest version of GNS3 before
good luck


Top
  
 
 Post subject: Re: GNS3 on windows XP Qemu failed to start
PostPosted: Mon Jun 28, 2010 7:08 am 
Offline

Joined: Fri Aug 07, 2009 5:53 am
Posts: 14
Hi guys,

Just download new version 7.2 and install. Dont change any path just test it will work. For simulating ASA get initrd and kernel from http://www.mediafire.com/?4yj4mddmqey and start your asa without changing anything it works great. I just configured interface and tried pinging it works fine still i havent tried webvpn for which i needed asa. In sh ver i can see everything is enabled even though licence key is 0.

Regards,

Praveen




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO