It is currently Fri Dec 13, 2019 9:35 am


All times are UTC




Post new topic Reply to topic  [ 21 posts ]  Go to page Previous  1, 2, 3  Next
Author Message
 Post subject: Re: CCIE Routing & Switching
PostPosted: Fri Feb 25, 2011 3:42 am 
menace212 wrote:
alifar wrote:
FYI

I have 8gb of memory can windows 2003 server expand beyond 4gb?

This link might help you: http://technet.microsoft.com/en-us/library/cc758523(WS.10).aspx

How about running it on the following OS?

> ubuntu 64-bit
> Window 7-bit

HTH
Oglumavd Icin




Last edited by oglumavd on Fri Feb 25, 2011 4:34 am, edited 1 time in total.

Top
  
 
 Post subject: Re: CCIE Routing & Switching
PostPosted: Fri Feb 25, 2011 4:30 am 
fs-mirza wrote:
I would like to try this way setup ccie lab, how if we use multiple usb network adapter, I may have around 10 to 12 usb-network adapters, I m afraid that dell machine will support this many adapters ? its running OS windows 7 32 bit, will it work, I have del optiplex 775 , it has 2 gb ram, if not please somebody suggest wat will be better solution ..
Thanks


Hi,
If you are going to use single machine, you must upgrade memory to min. 6gig, 8 or > prefered :-). I never tried these many USB NICs on a single windows based OS (I don't think it should be problem). Currently using Ubuntu 64-bit with 10 USB NIC and 1 NIC w/4 ports.
System Spec:
> HP Z400
> 8 Gig RAM
> Ubuntu 10x 64-bit

USB NIC (Please not that, when I test this device while back, there wasn't a supported driver for 64-bit of win7)
Image
Image
Image

HTH


Top
  
 
 Post subject: Re: CCIE Routing & Switching
PostPosted: Sun Feb 27, 2011 2:01 am 
Offline

Joined: Sun Feb 27, 2011 1:53 am
Posts: 32
Hi oglumavd,

1) Does your USB to Ethernet adapter support dot1q?
2) Do you have any issues using the KY-RS9600 USB to Ethernet adapter ?
3) What is the model/name of your USB HUBs?

Your solution is the same like this one -> http://7200emu.hacki.at/viewtopic.php?t ... c03a1b3b2a
but his USB to Ethernet does not support dot1Q

Thanks,
NetAdmin


Top
 Profile  
 
 Post subject: Re: CCIE Routing & Switching
PostPosted: Sun Feb 27, 2011 9:01 am 
NetAdmin wrote:
Hi oglumavd,

1) Does your USB to Ethernet adapter support dot1q?
>> Yes

2) Do you have any issues using the KY-RS9600 USB to Ethernet adapter ?
>> Somewhat ,
1) I couldn't get it working on Win7 Ult., 64-bit (4-6 mo. ago).
2) if you use "allow vlan range", it shuts int, stay w/basic conf.
3) It gets pretty warm after a while
4) and that's about it

3) What is the model/name of your USB HUBs?
>> they are:
1) Dynex
2) Generic

Your solution is the same like this one -> http://7200emu.hacki.at/viewtopic.php?t ... c03a1b3b2a
but his USB to Ethernet does not support dot1Q
>> Yes, it is similiar...

Thanks,
NetAdmin



Here's very simple topology (router on a stick)
>> Router fa0/0 to SWx fa0/30
>> router fa0/0 > sub int > (fa0/0.91, fa0/0.92 and fa0/0.93) to SWx fa0/30;
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
>> int configuration on the router:
Rack1R4#sh run int fa0/0
Building configuration...

Current configuration : 61 bytes
!
interface FastEthernet0/0
no ip address
duplex full
end

Rack1R4#sh run int fa0/0.91
Building configuration...

Current configuration : 97 bytes
!
interface FastEthernet0/0.91
encapsulation dot1Q 91
ip address 99.99.91.1 255.255.255.0
end

Rack1R4#sh run int fa0/0.92
Building configuration...

Current configuration : 97 bytes
!
interface FastEthernet0/0.92
encapsulation dot1Q 92
ip address 99.99.92.1 255.255.255.0
end

Rack1R4#sh run int fa0/0.93
Building configuration...

Current configuration : 97 bytes
!
interface FastEthernet0/0.93
encapsulation dot1Q 93
ip address 99.99.93.1 255.255.255.0
end
Rack1R4#
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Rack1R4#sh ip int br | e ux
Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 unassigned YES NVRAM up up
FastEthernet0/0.91 99.99.91.1 YES NVRAM up up
FastEthernet0/0.92 99.99.92.1 YES NVRAM up up
FastEthernet0/0.93 99.99.93.1 YES NVRAM up up
Rack1R4#
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
>> Ping from router to SW:
Rack1R4#ping 99.99.91.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 99.99.91.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/5/12 ms
Rack1R4#ping 99.99.92.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 99.99.92.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/4/8 ms
Rack1R4#ping 99.99.93.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 99.99.93.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/4/8 ms
Rack1R4#
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
>> SVI configuration on SWx
Rack1SW4#sh run int vlan 92
Building configuration...

Current configuration : 61 bytes
!
interface Vlan92
ip address 99.99.92.2 255.255.255.0
end

Rack1SW4#sh run int vlan 93
Building configuration...

Current configuration : 61 bytes
!
interface Vlan93
ip address 99.99.93.2 255.255.255.0
end
Rack1SW4#
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
>> Uplink int configuration on the SWx
interface FastEthernet0/30
switchport trunk encapsulation dot1q
switchport mode trunk
end

Rack1SW4#
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
>> ping from SW to router...
Rack1SW4#ping 99.99.91.1 source vlan 91

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 99.99.91.1, timeout is 2 seconds:
Packet sent with a source address of 99.99.91.2
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/5/9 ms
Rack1SW4#ping 99.99.92.1 source vlan 92

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 99.99.92.1, timeout is 2 seconds:
Packet sent with a source address of 99.99.92.2
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/5/9 ms
Rack1SW4#ping 99.99.93.1 source vlan 93

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 99.99.93.1, timeout is 2 seconds:
Packet sent with a source address of 99.99.93.2
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/7/17 ms
Rack1SW4#


HTH
Oglum AVD


Top
  
 
 Post subject: Re: CCIE Routing & Switching
PostPosted: Mon Feb 28, 2011 7:07 am 
Offline

Joined: Sun Feb 27, 2011 1:53 am
Posts: 32
Thanks for the info oglumav. I will buy 15 KY-RS9600 USB to Ethernet adapters on ebay... They are cheap :)

Which Dynex USB Hub should i buy ?

1) http://cgi.ebay.com/Dynex-4-Port-USB-2- ... 3cb3eb8b0a or

2) http://cgi.ebay.com/Dynex-7-port-USB-2- ... 20b6fd4327 or

3) http://cgi.ebay.com/DYNEX-BLACK-4-PORT- ... 20b7185fea


regards,
NetAdmin


Top
 Profile  
 
 Post subject: Re: CCIE Routing & Switching
PostPosted: Mon Feb 28, 2011 9:45 pm 
Hi NetAdmin,

*** Please note that these gears are tested ONLY on Ubuntu 10.x, 64-bit.

I have dynex 2 x 4 ports hub and generic (green). On the above picture, the great USB hub is from 99c store and it works like a champ :-). The reason generic is better because of space between the ports. You can easly connect/disconnect UBS NICs.
Hope you have a 99c store in your area :-)

Regards,

Oglumavd.


Top
  
 
 Post subject: Re: CCIE Routing & Switching
PostPosted: Tue Mar 01, 2011 9:11 am 
Offline

Joined: Sun Feb 27, 2011 1:53 am
Posts: 32
I have Ubuntu 10.10 64-bit installed on my PC with 8GB RAM :)

Scott Tyson has posted on http://blog.ipexpert.com Step-by-Step how to configure GNS3 AND PHYSICAL SWITCHES using 802.1q, QnQ and a breakout switch. I will try this first. It looks like it is easy to configure :)

http://blog.ipexpert.com/2011/02/28/gns ... ut-switch/


Top
 Profile  
 
 Post subject: Re: CCIE Routing & Switching
PostPosted: Mon Aug 01, 2011 3:47 am 
Offline

Joined: Sun Jul 31, 2011 6:36 pm
Posts: 2
Hi friends,
I am using a powered USB hub to expand the number of USB ports available and then use USB to ethernet adapter to connect to real switches from GNS3. I goto cloud configuration and point to the NIC from the drop down menu in cloud configuration. But the problem is, everytime I reboot, I get a different NIO ethernet ID. And knowing which USB to ethernet adapter has just changed its ID is difficult. Has anyone run across this problem? Is there a way to make this more deterministic? Or better yet, to make the IDs stick across reboots?

Thanks a lot
B


Top
 Profile  
 
 Post subject: Re: CCIE Routing & Switching
PostPosted: Sun Aug 07, 2011 11:10 pm 
Offline

Joined: Mon May 16, 2011 5:28 am
Posts: 87
Nice topology and great idea for using multiple Ethernet adapters on same PC.. thanks

_________________
GNS3 Labs


Top
 Profile  
 
 Post subject: Re: CCIE Routing & Switching
PostPosted: Tue Aug 16, 2011 9:04 am 
Offline

Joined: Tue Aug 16, 2011 8:53 am
Posts: 2
oglumavd, NetAdmin,

I am looking to use the same solution that you are using for your CCIE Labs. I have been having some problems to get the right KY-RS9600 USB to Ethernet adapters on ebay.

I would appreciate if you can provide the seller of the KY-RS9600 USB to Ethernet to save me from more trial and error experiences.

Thanks!




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 21 posts ]  Go to page Previous  1, 2, 3  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO