It is currently Mon Jun 18, 2018 1:42 pm


All times are UTC




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: GNS3 1.0 Alpha 5 IOU device booting as router not switch!
PostPosted: Mon Jun 02, 2014 9:03 pm 
Offline

Joined: Fri Jan 15, 2010 8:31 pm
Posts: 28
Hi Guys,

after a couple of weeks of banging my head against a brick wall and trying to find relevant info on every site you can imagine I have finally got somewhere.

Im using the correct image file as tested by other users but when the IOU device boots up it has a "Router" prompt rather than a switch prompt and there are no switch commands availabe

has anybody seen this behaviour before?


show ver output:

Router#
*Jun 2 19:14:42.096: %SYS-5-CONFIG_I: Configured from console by console
Router#show ver
Cisco IOS Software, Linux Software (I86BI_LINUX-ADVENTERPRISEK9-M), Version 15.4(1)T, DEVELOPMENT TEST SOFTWARE
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2013 by Cisco Systems, Inc.
Compiled Sat 23-Nov-13 03:28 by prod_rel_team

ROM: Bootstrap program is Linux

Router uptime is 3 minutes
System returned to ROM by reload at 0
System image file is "unix:/home/gns3/Documents/GNS3/images/i86bi_linux-adventerprisek9-ms"
Last reload reason: Unknown reason



This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
[email protected].

Linux Unix (Intel-x86) processor with 104952K bytes of memory.
Processor board ID 2048002
8 Ethernet interfaces
8 Serial interfaces
64K bytes of NVRAM.



Configuration register is 0x0


please ask any questions I will try and provide further output




Top
 Profile  
 
 Post subject: Re: GNS3 1.0 Alpha 5 IOU device booting as router not switch
PostPosted: Tue Jun 03, 2014 11:16 am 
Offline

Joined: Fri Jan 15, 2010 8:31 pm
Posts: 28
the only thing I find strange is that the show version command tells me that I am using an image called : "System image file is "unix:/home/gns3/Documents/GNS3/images/i86bi_linux-adventerprisek9-ms"

but the image im loadin into GNS3 is called "i86bi_linux-adventerprisek9-ms.154-1.T_AntiGNS3"

could this be the issue ??


Top
 Profile  
 
 Post subject: Re: GNS3 1.0 Alpha 5 IOU device booting as router not switch
PostPosted: Tue Jun 03, 2014 11:21 am 
Offline

Joined: Wed Apr 02, 2014 7:52 am
Posts: 37
Thirst4Knowledge wrote:
the only thing I find strange is that the show version command tells me that I am using an image called : "System image file is "unix:/home/gns3/Documents/GNS3/images/i86bi_linux-adventerprisek9-ms"

but the image im loadin into GNS3 is called "i86bi_linux-adventerprisek9-ms.154-1.T_AntiGNS3"

could this be the issue ??



Hi,
The answer lies here: i86bi_linux-adventerprisek9-ms
This is a layer 3 image and what you are seeing is expected of a layer 3 image

_________________
John Baptist, with love for networks


Top
 Profile  
 
 Post subject: Re: GNS3 1.0 Alpha 5 IOU device booting as router not switch
PostPosted: Tue Jun 03, 2014 11:28 am 
Offline

Joined: Fri Jan 15, 2010 8:31 pm
Posts: 28
thanks,

I already tried the following (2 of them I belive are layer 2)

/home/gns3/Documents/GNS3/images/i86bi_linux-ipbase-ms-12.4.bin
/home/gns3/Documents/GNS3/images/i86bi_linux-adventerprisek9-ms
/home/gns3/Documents/GNS3/images/i86bi_linux-adventerprisek9-ms.154-1.T_AntiGNS3
/home/gns3/Documents/GNS3/images/i86bi_linux_l2-ipbasek9-ms.may8-2013-team_track

which one should be working in your opinion ?

THanks


Top
 Profile  
 
 Post subject: Re: GNS3 1.0 Alpha 5 IOU device booting as router not switch
PostPosted: Tue Jun 03, 2014 11:31 am 
Offline

Joined: Fri Jan 15, 2010 8:31 pm
Posts: 28
Update !

I tried the last one (i86bi_linux_l2-ipbasek9-ms.may8-2013-team_track) and its the only one that worked. See the output below:


Switch#show ver
Cisco IOS Software, Solaris Software (I86BI_LINUXL2-IPBASEK9-M), Experimental Version 15.1(20130509:024903) [dstivers-may8-2013-team_track 103]
Copyright (c) 1986-2013 by Cisco Systems, Inc.
Compiled Wed 08-May-13 21:05 by dstivers

ROM: Bootstrap program is Linux

Switch uptime is 5 minutes
System returned to ROM by reload at 0
System image file is "unix:/home/gns3/Documents/GNS3/images/i86bi_linux_l2-ipbasek9-ms.may8"
Last reload reason: Unknown reason



This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
[email protected].

Linux Unix (Intel-x86) processor with 199881K bytes of memory.
Processor board ID 2048006
8 Ethernet interfaces
8 Serial interfaces
16K bytes of NVRAM.

Configuration register is 0x0

Switch#


many thanks !!


Top
 Profile  
 
 Post subject: Re: GNS3 1.0 Alpha 5 IOU device booting as router not switch
PostPosted: Mon Jun 09, 2014 2:12 pm 
Offline

Joined: Fri Jan 15, 2010 8:31 pm
Posts: 28
update...

it has stopped working after I rebooted the IOU VM....

I give up




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO