It is currently Sun Aug 09, 2020 9:01 am

All times are UTC

Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: WinError 10061
PostPosted: Tue Jun 17, 2014 1:46 am 

Joined: Tue Jun 17, 2014 12:16 am
Posts: 4
I have reinstalled GNS3 (the latest version) 4-5 time now and I still not able to launch the application. States that "Could not connect to port 8000 {WinError 10061}...." I didn't have this problem until just getting upgraded to this version. Any help is very appreciated.

 Post subject: Re: WinError 10061
PostPosted: Sun Oct 19, 2014 4:26 pm 

Joined: Sun Oct 19, 2014 4:14 pm
Posts: 1
I am having the same experience on WIN7-64. I am currently running ER Beta 4. Prior to installing BETA 4 I performed a complete uninstall. After the install when either trying to save a new topology or dragging a device to the canvas it tries to make the connection on but then eventually fails returning the error seen in the attachment. I tried installing and re-installing a few times as well as editing and disabling the local FW settings just in case.

File comment: Netstat
Netstat.PNG [ 2.29 KiB | Viewed 7185 times ]
File comment: WinSock Error
WinSock Error 10061.PNG
WinSock Error 10061.PNG [ 25.26 KiB | Viewed 7187 times ]
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC

Who is online

Users browsing this forum: No registered users and 2 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group