It is currently Thu Sep 18, 2014 5:41 pm


All times are UTC




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: Can`t connect to the hypervisor on port 7200
PostPosted: Mon Aug 10, 2009 5:49 am 
Hello Sir:
Sorry for my bad English..,


I have installed GNS3 v 0.6.1 all in one .in my laptop
When I try begin with GNS3 this message appear to me
"Can`t connect to the hypervisor on port 7200"

I read very things about this problem in your web site.
But in couldn't find the right result at now

Please help me. Now I study CCNP, I need it very much
Thank you very much
Ghassan Kafar Hamrawi




Top
  
 
 Post subject: Re: Can`t connect to the hypervisor on port 7200
PostPosted: Wed Aug 12, 2009 3:56 pm 
Offline

Joined: Mon Oct 13, 2008 11:26 am
Posts: 817
Location: Finland
Did you follow Tutorial for Beginners on GNS3 website? http://www.gns3.net/documentation

_________________
Br,
Kaage
Image Image


Top
 Profile  
 
 Post subject: Re: Can`t connect to the hypervisor on port 7200
PostPosted: Wed Aug 12, 2009 7:30 pm 
Thank you my friends

But, I read this tutorial and more things before I sent this message about my problem

I have Vista windows and Laptop Toshiba ( 2 GB RAM 1.7 GHZ Intel Core 2 Due )
Also, I tried with command line (CMD ) for test Dynamips -exactly this is core problem

Could you see this pictures?


Attachments:
00022-Dynamips-Hypervisor.jpg
00022-Dynamips-Hypervisor.jpg [ 46.12 KiB | Viewed 1481 times ]
00021-Dynamips.jpg
00021-Dynamips.jpg [ 51.48 KiB | Viewed 1411 times ]
000-IOS.jpg
000-IOS.jpg [ 54.78 KiB | Viewed 1368 times ]
Top
  
 
 Post subject: Re: Can`t connect to the hypervisor on port 7200
PostPosted: Thu Aug 13, 2009 6:09 pm 
Offline

Joined: Mon Oct 13, 2008 11:26 am
Posts: 817
Location: Finland
Make sure that Executable path is correct. Is there really Dynamips in this folder?

_________________
Br,
Kaage
Image Image


Top
 Profile  
 
 Post subject: Re: Can`t connect to the hypervisor on port 7200
PostPosted: Fri Aug 14, 2009 12:01 am 
Hey Buddy,

I have this problem too. While installing the complete package, I get the error during installation that WinPcap will not run on Dial-up and VPN connections. I use VPN connections.

I am guessing this is the problem.


Top
  
 
 Post subject: Re: Can`t connect to the hypervisor on port 7200
PostPosted: Sun Aug 23, 2009 1:03 pm 
Hey,
Try changing the executable path to c:\program files\gns3\dynamips\dynamips-w2000.exe.
It worked for me, it may work for you.


Top
  
 
 Post subject: Re: Can`t connect to the hypervisor on port 7200
PostPosted: Thu Oct 15, 2009 11:51 am 
I have same issue

noting help me


Top
  
 
 Post subject: Re: Can`t connect to the hypervisor on port 7200
PostPosted: Sun Nov 29, 2009 4:34 pm 
Hello guys i had the same problem which you can solve doing the follow:

Using Windows Xp:

1. go to control panel -> add hardware ->click on yes i already have plug-ed in my hardware -> find the inverted buckle for windows (it should appear a new network connection with limited connection).

2. install gns3 and go to the first step in the initial configuration which lead you to Edit-> preferences -> dynamips -> and look for the C:\program files\GNS3\Dynamips\dynamips-wxp.exe directory (that is the one you need to use in order to make work gns3)

3. go to edit images ios e hypervisors and in the settings field click o image and look for the O.S. you want to use -> aply and you are ready to go.

I hope it work for you as it work for me

thanks to my instructor to teach me how to do it.

:)




Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO