It is currently Thu Jun 20, 2019 9:36 pm


All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: 1.0 beta 1 - no configuration file could be found or read
PostPosted: Mon Aug 25, 2014 3:17 pm 
Offline

Joined: Mon Aug 18, 2014 2:11 am
Posts: 6
When I start up GNS3 (on Windows 8.1) I get "no configuration file could be found or read".

I have tried exporting a config, which it does.....and then importing. But then GNS3 crashes with "GNS3 Network simulator has stopped working".

I have tried running as administrator without any success.

When I add routers, I get "Warning....no configuration file could be found or read"

This was with the 1.0 beta 1 all-in-one install.

I can successfully run 0.8.6 standalone 64 bit on this same PC.




Top
 Profile  
 
 Post subject: Re: 1.0 beta 1 - no configuration file could be found or rea
PostPosted: Mon Aug 25, 2014 5:42 pm 
Offline

Joined: Mon Aug 18, 2014 2:11 am
Posts: 6
I uninstalled beta 1 and installed the 0.8.6 all-in-one and it came fine and saved the configuration files correctly.

I am back to thinking something is wrong with the path. In 0.8.6 the config file path has backward slashes. In beta 1 the path has forward slashes.




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO