It is currently Mon Dec 11, 2017 5:27 am


All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: MPLS
PostPosted: Wed Feb 10, 2010 3:22 pm 
Bonjour,

J'aimerai savoir quelles sont les différentes étapes à suivre pour implémenter et configurer un réseau MPLS sur GNS3.
Merci




Top
  
 
 Post subject: Re: MPLS
PostPosted: Mon Apr 19, 2010 2:39 pm 
avec ce type de configuration , j'arrive a retrouver un tunnel up et un line protocol up

Quote:
voici les principales conf prioritaire a effectuer :


! -- Creation des tunnels MPLS-TE dans conf t
mpls traffic-eng tunnels

______________________________________
voici un exemple de création de tunnel MPLS |
_____________________________________ |

!– Interface Tunnel 1
!
! -- creation des tunnels qui passent par le graphe d'extension de capacite
!
! -- tunnel vers RDIV1 par le graphe nominal pour les flux vitaux
! (flux d’administration dscp cs6 ou transportee par UDP dscp ef)
interface Tunnel1
!
! – extremités du tunnel
!
ip unnumbered loopback0
tunnel destination 10.5.5.8
!
! – mode d’encapsulation
!
tunnel mode mpls traffic-eng
!
! -- bande passante reservable dans cette interface
ip rsvp bandwidth 2000
!
! – En OSPF pour et interface valeur de cinq bonds satellitaires
! (passage force des flux prioritaire Socrate vers la division)
ip ospf cost 10501

tag-switching ip
!
! – Caractéristiques MPLS-TE du tunnel
! (l’affinité n’est pas encore déclarée

! -- pour utiliser la valeur ospf comme cout pour le routage ip
! te => TE metric (defau) sinon igp => IGP metric
tunnel mpls traffic-eng path-selection metric te
tunnel mpls traffic-eng bandwidth 2000
!
! mpls traffic-eng attribute-flags 0x2
! tunnel mpls traffic-eng priority 1 1
! – etablissement du chemin dynamique
! (qui passera par le chemin le plus court au sens de l’IGP) :
tunnel mpls traffic-eng path-option 10 dynamic
! – si on veut faire un chemin explicite, la commande serait :
! tunnel mpls traffic-eng path-option 1 explicit identifier 1
no shutdown

_________________________________
config interface fesant parti du tunnel |
________________________________|


interface FastEthernet1/0
! interconnexion entre socrate et graphe nominal
ip address 10.0.10.2 255.255.255.252
! cout ip ospf CIG=10500 5 bonds satellitaires
ip ospf cost 10500
! – autorisation de faire du MPLS-TE
mpls traffic-eng tunnels
tag-switching ip
! – Positionnement de l’affinité
! affinite 0x1 pour marquer que cet interface appartient au graphe nominal
! mpls traffic-eng attribute-flags 0x1
! interconnexion entre socrate et graphe d'extension cout ip mpls filaire
mpls traffic-eng administrative-weight 1
! reservation de toute la bande passante (debit garanti)
! disponible pour le tunnel mpls te
ip rsvp bandwidth 10000
duplex full
speed 100
no shutdown
exit




Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO