It is currently Fri Apr 25, 2014 5:32 am


All times are UTC




Post new topic Reply to topic  [ 9 posts ] 
Author Message
 Post subject: Could not connect to server (GNS3 0.7)
PostPosted: Sat Apr 24, 2010 3:25 pm 
Hi,

I got GNS3 0.7 working perfectly on my mac. However, when I save the project as .net file > close GNS > then launch GNS again > Open the project file, which is the .net file.

It gives me pop up error msg "Could not connect to server" and error console msg of "Errors during loading of the topology file, please correct them"


Any ideas? Please Help

thanks in advance.



zamurai




Top
  
 
 Post subject: Re: Could not connect to server (GNS3 0.7)
PostPosted: Sat Apr 24, 2010 4:11 pm 
Offline
Site Admin

Joined: Sat Oct 11, 2008 1:41 pm
Posts: 2085
Location: Canada
Post the .net file please.

Thanks,

_________________
Jeremy, GNS3 Programmer & Benevolent Dictator for Life.


Top
 Profile  
 
 Post subject: Re: Could not connect to server (GNS3 0.7)
PostPosted: Sun Apr 25, 2010 2:46 pm 
grossmj wrote:
Post the .net file please.

Thanks,



It's just a normal file, below:


"

autostart = False
[localhost:7200]
workingdir = BSCI-1_working
udp = 10000
[[2691]]
image = /GNS3 Doc/IOS/C2691-AD(Extracted).BIN
idlepc = 0x612b71bc
ghostios = True
sparsemem = True
[[ROUTER R1]]
model = 2691
console = 2000
slot1 = NM-4T
x = -222.0
y = -66.0
[GNS3-DATA]
configs = BSCI-1_configs
workdir = BSCI-1_working
"



Please help, thanks in advance.



zamurai


Top
  
 
 Post subject: Re: Could not connect to server (GNS3 0.7)
PostPosted: Sun Apr 25, 2010 3:28 pm 
Offline
Site Admin

Joined: Sat Oct 11, 2008 1:41 pm
Posts: 2085
Location: Canada
Do you have a dynagen_exception.log file in the same directory as GNS3?

Also try not to use '(' ')' in the IOS image name.

Let me know the outcome.

Cheers,

_________________
Jeremy, GNS3 Programmer & Benevolent Dictator for Life.


Top
 Profile  
 
 Post subject: Re: Could not connect to server (GNS3 0.7)
PostPosted: Mon Apr 26, 2010 12:35 am 
grossmj wrote:
Do you have a dynagen_exception.log file in the same directory as GNS3?

Also try not to use '(' ')' in the IOS image name.

Let me know the outcome.

Cheers,



Hi Jeremy,

Thank you for your fast reply.


No, there is not quotation mark in my .net file, I quote it here for you to see.

I don't see any dynagen exception log file in the same folder.




Zamurai


Top
  
 
 Post subject: Re: Could not connect to server (GNS3 0.7)
PostPosted: Tue May 04, 2010 9:19 am 
zamurai wrote:
grossmj wrote:
Do you have a dynagen_exception.log file in the same directory as GNS3?

Also try not to use '(' ')' in the IOS image name.

Let me know the outcome.

Cheers,



Hi Jeremy,

Thank you for your fast reply.


No, there is not quotation mark in my .net file, I quote it here for you to see.

I don't see any dynagen exception log file in the same folder.




Zamurai




bump.....???


Top
  
 
 Post subject: Re: Could not connect to server (GNS3 0.7)
PostPosted: Mon Jun 14, 2010 6:24 pm 
Hi,

I got the same error while trying to open the saved .net file.

Any advice?.

Thank in advance.
-Iwn-


Top
  
 
 Post subject: Re: Could not connect to server (GNS3 0.7)
PostPosted: Fri Oct 18, 2013 4:17 am 
Offline

Joined: Fri Oct 18, 2013 2:55 am
Posts: 1
the same thing happened to me.

autostart = False
version = 0.8.4
[127.0.0.1:7200]
workingdir = working
udp = 10000
[[2691]]
image = C:\Users\taflores\Desktop\IOS images\c2691-entbase-mz124-23.image
sparsemem = True
ghostios = True
[[ROUTER R1]]
model = 2691
console = 2111
aux = 2511
cnfg = configs\R1.cfg
wic0/0 = WIC-2T
s0/0 = R2 s0/0
x = -391.600071787
y = -51.1766235091
z = 1.0
[[ROUTER R2]]
model = 2691
console = 2112
aux = 2512
cnfg = configs\R2.cfg
wic0/0 = WIC-2T
s0/0 = R1 s0/0
s0/1 = R3 s0/1
x = -116.462986798
y = -395.663996924
z = 1.0
[[ROUTER R3]]
model = 2691
console = 2113
aux = 2513
cnfg = configs\R3.cfg
wic0/0 = WIC-2T
s0/1 = R2 s0/1
x = 171.058874503
y = -60.2010101268
z = 1.0
[GNS3-DATA]
configs = configs
workdir = working
m11 = 0.707106781187
m22 = 0.707106781187
[[NOTE 1]]
text = "AREA 100:\nLo100: 192.168.100.1/24\nLo101: 192.168.101.1/24\nLo102: 192.168.102.1/24\nLo103: 192.168.103.1/24"
x = 164.048773235
y = 12.0416305603
[[NOTE 2]]
text = "DCE"
x = -70.7106781187
y = -331.612265096
[[NOTE 3]]
text = "DCE"
x = -359.210244843
y = -109.580735804
[[NOTE 4]]
text = "AREA 23"
x = 7.07106781187
y = -176.048773235
[[NOTE 5]]
text = "AREA 0"
x = -349.310749906
y = -193.019335984
[[NOTE 6]]
text = "Lo3: 10.1.3.1/24"
x = 309.71277016
y = -47.3553390593
[[NOTE 7]]
text = "Lo2: 10.1.2.1/24"
x = -280.01428535
y = -429.1930009
[[NOTE 8]]
text = "Lo1: 10.1.1.1/24"
x = -521.844804516
y = -45.941125497
[[NOTE 9]]
text = "Internet\nLo30: 172.30.30.1/30"
x = -445.477272148
y = 36.0832611207
[[NOTE 10]]
text = "10.1.23.0/24"
x = 113.13708499
y = -251.002092041
[[NOTE 11]]
text = "10.1.12.0/24"
x = -333.75440072
y = -259.487373415
[[NOTE 12]]
text = ".3"
x = 131.521861301
y = -78.4680374315
[[NOTE 13]]
text = ".2"
x = -35.3553390593
y = -365.553390593
[[NOTE 14]]
text = ".2"
x = -144.249783362
y = -364.139177031
[[NOTE 15]]
text = ".1"
x = -305.470129473
y = -84.124891681
[[NOTE 16]]
text = "s0/1"
x = 5.60659999733
y = -7.14792679238
interface = R3 s0/1
[[NOTE 17]]
text = "s0/1"
x = 60.3934000027
y = 51.1479267924
interface = R2 s0/1
[[NOTE 18]]
text = "s0/0"
x = 9.49682701723
y = 54.3666627835
interface = R2 s0/0
[[NOTE 19]]
text = "s0/0"
x = 56.5031729828
y = -10.3666627835
interface = R1 s0/0


Top
 Profile  
 
 Post subject: Re: Could not connect to server (GNS3 0.7)
PostPosted: Fri Oct 18, 2013 11:20 am 
Offline

Joined: Sat Aug 17, 2013 7:59 pm
Posts: 73
I got similar issues with all 26xx routers. Changed to 36xx/37xx and now it works fine (and I promissed myself that I will never use 26xx youters with GNS3)

Change your 2691 to 36xx/37xx and test.



_________________
If you can see any inaccuracies or other language-related mistakes in my post(s), please forgive me - English is not my native language


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO