It is currently Thu Aug 16, 2018 6:35 am


All times are UTC




Post new topic Reply to topic  [ 46 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next
Author Message
 Post subject: Re: How to run Linux MLS switch in GNS3
PostPosted: Fri Feb 04, 2011 1:23 pm 
would you mind reupload the links of qemu image on hotfile please, and thanks in order.




Top
  
 
 Post subject: Re: How to run Linux MLS switch in GNS3
PostPosted: Fri Feb 04, 2011 3:09 pm 
Offline

Joined: Mon Nov 10, 2008 10:31 am
Posts: 555
Location: Slovakia
Hi,

you can also download LiSA from sourceforge

http://sourceforge.net/projects/gns-3/files/Qemu/lisa-centos-2.0.2.zip/download

Is it OK for you?

Cheers,

_________________
Brezular

All my tutorials can be found here:
http://brezular.com


Top
 Profile  
 
 Post subject: Re: How to run Linux MLS switch in GNS3
PostPosted: Sun Feb 06, 2011 3:03 pm 
HI

would you mind explain the configuration for both tow pc's in your topology, Im using microcore qemu image as a pc.
please tell me how can i configure the pc's and thanks in order.s


Top
  
 
 Post subject: Re: How to run Linux MLS switch in GNS3
PostPosted: Tue Feb 08, 2011 11:53 am 
HI

i had configure ip settings on PC1 and PC2, and i've been created the vlans(5,10,20), i ether assigned an ip address to vlans and i assigned the interface e0 to vlan5 and interface e3 to vlan10,, but when i where checking the connectivety from each pc to the gw pc1 worked perfect but pc2 was able to ping itself but wasn't able to ping the default gw.

when i issued the command ifconfig eth3 on pc2 to see the output, here what i have:
Image

there are no connectevity between the pc2 and vlan10.

see that there is no tx or rx packets.

help me please.


by the way i try to change the interface on pc2 and i have the same problem.


Top
  
 
 Post subject: Re: How to run Linux MLS switch in GNS3
PostPosted: Fri Feb 25, 2011 1:26 am 
Offline

Joined: Fri Feb 25, 2011 1:19 am
Posts: 3
sir i got a problem here.. when i type "swcli" in the console i get a "command not found" error. i'm using ubuntu 10.04 with GNS3 0.7.2 TIA


Top
 Profile  
 
 Post subject: Re: How to run Linux MLS switch in GNS3
PostPosted: Sat Feb 26, 2011 7:35 pm 
Offline

Joined: Mon Nov 10, 2008 10:31 am
Posts: 555
Location: Slovakia
Hi,
Quote:
when i type "swcli" in the console i get a "command not found" error. i'm using ubuntu 10.04 with GNS3 0.7.2 TIA


it is really strange. Do you have my LiSA qemu image or did you created it by yourself? What is a result of ls command:

[[email protected] ~]# ls /usr/sbin/swcli


Cheers,

_________________
Brezular

All my tutorials can be found here:
http://brezular.com


Top
 Profile  
 
 Post subject: Re: How to run Linux MLS switch in GNS3
PostPosted: Tue Mar 01, 2011 12:07 pm 
Offline

Joined: Fri Feb 25, 2011 1:19 am
Posts: 3
Oh sorry about that, i just overlooked some commands on your tutorial, its working now..btw, does it support port-security?whats its advantage over packet tracer and a gns router with switch feature? Thanks once again sir!


Top
 Profile  
 
 Post subject: Re: How to run Linux MLS switch in GNS3
PostPosted: Tue Mar 01, 2011 8:35 pm 
Offline

Joined: Mon Nov 10, 2008 10:31 am
Posts: 555
Location: Slovakia
Hi,
actually a range of available commands in LiSA is limited to creating VLANs, assigning VLANs to switchports, trunks and some CDP stuff. Unfortunately we cannot expect any updates in near future because of lack of time LiSA developers.

For CCNA studies I suggest you to use Packet Tracert and GNS3 router with NM-16SW module. If you go for CCNP Switch you probably can't avoid to buy L2 and L3 Cisco Catalyst switches. Minimum is 1x 2950 and 1x 3550.

If you are going to get your CCIE certification you should buy 3560 instead of 3550 switch.

Bye,

_________________
Brezular

All my tutorials can be found here:
http://brezular.com


Top
 Profile  
 
 Post subject: Re: How to run Linux MLS switch in GNS3
PostPosted: Wed May 18, 2011 8:18 pm 
Offline

Joined: Wed May 18, 2011 8:07 pm
Posts: 5
Hi,
Thanks for this great tutorial. I downloaded your LISA image and I'm able to run in GNS3, but I have a problem.
When I connect an interface to another device (a Cisco router) I'm not able to sent traffic over the link at all.
I configure an IP address on the LISA's interface and than on the router, but there's nothing. I'm not able to ping
the remote address even though I'm able to to ping my local IP address.
Here's the configuration:
[[email protected] iproute2]# ifconfig eth2
eth2 Link encap:Ethernet HWaddr 00:00:AB:F1:C9:02
inet addr:1.1.1.2 Bcast:1.1.1.255 Mask:255.255.255.0
inet6 addr: fe80::200:abff:fef1:c902/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:27 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 b) TX bytes:1566 (1.5 KiB)
Base address:0xc0c0 Memory:f2060000-f2080000

Also whenever I'm doing "ifconfig eth2 up" or "ifconfig eth2 down" it's not registered at all...
Am I missing something? Or LISA is supporting L2 switching only...


Top
 Profile  
 
 Post subject: Re: How to run Linux MLS switch in GNS3
PostPosted: Sat Oct 15, 2011 2:56 pm 
Offline

Joined: Sun Aug 22, 2010 10:07 pm
Posts: 44
@ brezular:

Can I run this on a windows based machine? Or do I have to be on a linux OP Sys?

Will there be one for Windows??

Thanks,

Alim




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 46 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next

All times are UTC


Who is online

Users browsing this forum: Bing [Bot] and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO