It is currently Thu Nov 15, 2018 8:33 am


All times are UTC




Post new topic Reply to topic  [ 46 posts ]  Go to page Previous  1, 2, 3, 4, 5
Author Message
 Post subject: Re: How to run Linux MLS switch in GNS3
PostPosted: Wed Oct 19, 2011 12:30 pm 
Offline

Joined: Mon Nov 10, 2008 10:31 am
Posts: 555
Location: Slovakia
Hi,
as it is Qemu image you can run it with Qemu installed on any OS which supports Qemu.



_________________
Brezular

All my tutorials can be found here:
http://brezular.com


Top
 Profile  
 
 Post subject: Re: How to run Linux MLS switch in GNS3
PostPosted: Wed Jun 20, 2012 4:53 pm 
Offline

Joined: Tue Mar 20, 2012 11:12 pm
Posts: 6
I'm having an issue with all ports that are not on irq 11, so eth0, eth2 and eth4 are good, eth1, eth3 and eth5 are a no go. TCPDump doesn't even see data coming in on eth1, 3 and 5 and I keep seeing this repeated over and over in the console:

eth1: Promiscuous mode enabled.
eth3: Promiscuous mode enabled.
eth5: Promiscuous mode enabled.

b.i.o.s wrote:
HI

i had configure ip settings on PC1 and PC2, and i've been created the vlans(5,10,20), i ether assigned an ip address to vlans and i assigned the interface e0 to vlan5 and interface e3 to vlan10,, but when i where checking the connectivety from each pc to the gw pc1 worked perfect but pc2 was able to ping itself but wasn't able to ping the default gw.

when i issued the command ifconfig eth3 on pc2 to see the output, here what i have:
Image

there are no connectevity between the pc2 and vlan10.

see that there is no tx or rx packets.

help me please.


by the way i try to change the interface on pc2 and i have the same problem.


Top
 Profile  
 
 Post subject: Re: How to run Linux MLS switch in GNS3
PostPosted: Thu Jun 21, 2012 2:47 am 
Offline

Joined: Tue Mar 20, 2012 11:12 pm
Posts: 6
Never mind. The RT8139 driver is junk. E1000 works great. =)
[quote="ellisgl"]I'm having an issue with all ports that are not on irq 11, so eth0, eth2 and eth4 are good, eth1, eth3 and eth5 are a no go. TCPDump doesn't even see data coming in on eth1, 3 and 5 and I keep seeing this repeated over and over in the console:

eth1: Promiscuous mode enabled.
eth3: Promiscuous mode enabled.
eth5: Promiscuous mode enabled.

[quote="b.i.o.s"]HI


Top
 Profile  
 
 Post subject: Re: How to run Linux MLS switch in GNS3
PostPosted: Sat Jun 23, 2012 10:09 am 
Offline

Joined: Sat Jun 23, 2012 10:07 am
Posts: 1
Hi Everybody,

I tried in Ubuntu 11.10, I was able to run the image with qemu without kvm, but i never see any console, i waited for hours for something to show up but of no use, even right click console is also not working but the device is started and running successfully.

Any help or point to right direction

Regards
mahir


Top
 Profile  
 
 Post subject: Re: How to run Linux MLS switch in GNS3
PostPosted: Fri Mar 15, 2013 5:53 am 
Offline

Joined: Mon Nov 10, 2008 10:31 am
Posts: 555
Location: Slovakia
Hi,
I uploaded new Qemu and Vbox images to sourceforge. It is basically the same 2.0.1 LiSA installed on latest 6.3 Centos.

https://brezular.wordpress.com/2010/09/25/lisa/

_________________
Brezular

All my tutorials can be found here:
http://brezular.com


Top
 Profile  
 
 Post subject: Re: How to run Linux MLS switch in GNS3
PostPosted: Sun Jun 30, 2013 2:45 pm 
Offline

Joined: Mon Nov 10, 2008 10:31 am
Posts: 555
Location: Slovakia
Tutorial updated, added section 17c and 17d.



_________________
Brezular

All my tutorials can be found here:
http://brezular.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 46 posts ]  Go to page Previous  1, 2, 3, 4, 5

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO