It is currently Thu Nov 15, 2018 8:40 am


All times are UTC




Post new topic Reply to topic  [ 97 posts ]  Go to page Previous  1 ... 6, 7, 8, 9, 10  Next
Author Message
 Post subject: Re: ASA 8.02 - Good old FW, but full tuned
PostPosted: Wed Feb 29, 2012 8:23 pm 
Offline

Joined: Thu Nov 18, 2010 7:56 pm
Posts: 9
Hello everyone.
1- This is the first time I write in this Forum and I want to thanks the developers of GNS3 for this wonderful tool. Is the best simulation tool for Cisco users like me.
2- I'm trying to simulate an ASA (ASA802-full_tuned_v3) and everything work fine, but when I try to ping my ethernet interface IP address from the ASA console I get this result:
!!!
ciscoasa# ping 192.168.1.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.2, timeout is 2 seconds:
?????
Success rate is 0 percent (0/5)
ciscoasa# sh arp
management 192.168.1.2 000c.29e0.01c3
(ARP work but PING don't)
!!!

This is the configuration:
-Ubuntu 11.4 on vmware.
-GNS3 0.7.4
-Dynamips-0.2.8-RC3-x86.bin
-Qemu 0.11.0 with patch.
-Pemu_2008-03-03_bin

ASA configuration:
!!!
config terminal
interface ethernet0/0
nameif management
ip address 192.168.1.1 255.255.255.0
security-level 100
no shutdown
exit
http server enable
http 192.168.1.0 255.255.255.0 management
dhcpd address 192.168.1.2-192.168.1.254 management
dhcpd enable management
!!!

Any suggestion for how to fix this problem?
Thanks you!




Top
 Profile  
 
 Post subject: help needed setting up vlans on asa
PostPosted: Mon Mar 19, 2012 5:22 pm 
Offline

Joined: Wed Dec 14, 2011 5:21 am
Posts: 1
hi guys i am new to asa....i tried setting up vlan interfaces using interface vlan command and got error .....please help me


Top
 Profile  
 
 Post subject: Re: ASA 8.02 - Good old FW, but full tuned
PostPosted: Fri Apr 20, 2012 3:38 pm 
Offline

Joined: Fri Apr 20, 2012 2:39 pm
Posts: 2
Hi Guys

actually i have set up ASA firewall image and worked fine in GNS3 .. but when i tried to install ASDM on ASA in GNS3, it always shows "Your ASA image has a version number 8.0(2) which is not supported by ASDM 6.0(2)". although i have followed below steps

- downloaded Fiddler
- check on https decrypt
- set custom rules and i ensured that it left with 3 space bars between Hardware and ;'

if (oSession.url.Contains("/show+version")) {
oSession.utilDecodeResponse();
oSession.utilReplaceInResponse('Hardware: ,','Hardware: ASA5520,');

- set up jave network setting to localhost 8888 + advance option and check on box for all protocols

yet it shows me the same message? how i can troubleshoot that? please advice


Attachments:
ASDM issue.jpg
ASDM issue.jpg [ 159.62 KiB | Viewed 4680 times ]
Top
 Profile  
 
 Post subject: Re: ASA 8.02 - Good old FW, but full tuned
PostPosted: Fri May 04, 2012 10:38 am 
Offline

Joined: Thu Jun 24, 2010 3:58 pm
Posts: 411
Location: [email protected]
wailess84: Have you used the image posted here or you made your own image?


Top
 Profile  
 
 Post subject: Re: ASA 8.02 - Good old FW, but full tuned
PostPosted: Fri Jul 06, 2012 12:27 pm 
Offline

Joined: Fri Jul 06, 2012 12:13 pm
Posts: 4
Hi All,

I'm new to ASA on GNS3. I have setup the ASA as per the instructions on this forum and is working fine. However When I save ASA on multiple topologies, my ASA configurations is being overwritten. Is there anyway to save the ASA configurations file in each Project separately similar to a Router configurations for different projects.

Example:
I save my ASA in Project 1. After closing it, I open Project 2 and save a different configuration for ASA and save the same. Now when I open Project 1 and check the ASA running config it shows the running config of Project2.

Any solution to this problem is very helpful...

Thanks,
GM


Top
 Profile  
 
 Post subject: Re: ASA 8.02 - Good old FW, but full tuned
PostPosted: Fri Jul 06, 2012 1:51 pm 
Offline

Joined: Thu Jun 24, 2010 3:58 pm
Posts: 411
Location: [email protected]
Well, you are using the same working environment for both projects (default work dir for qemu) :D
Because you didn't check the option "Save nvrams and virtual hard drives" when you created the project.

Attachment:
Project.jpg
Project.jpg [ 19.46 KiB | Viewed 4381 times ]


Top
 Profile  
 
 Post subject: Re: ASA 8.02 - Good old FW, but full tuned
PostPosted: Fri Jul 06, 2012 2:20 pm 
Offline

Joined: Fri Jul 06, 2012 12:13 pm
Posts: 4
Hi Tranzitwww,

Thank you for your quick reply. I had saved my previous projects in the same way you had suggested, and I had encountered this problem.
Hence to double check I again created 2 projects in the same manner with option box(save nvrams) checked.
First project with project name test1 with a ASA and set the int e0/0 to ip 1.1.1.1 and named it test1.Write ASA and Saved project and closed. Crosschecked startup config, Settings were saved.
Opened a new project with name test2 with a ASA and set the int e0/0 to ip 2.2.2.2 and named it test2. Write ASA and Saved project and closed. Crosschecked startup config, Settings were saved.

Now I opened the first project and when I check the ASA running config, I find the int e0/0 now has name test2 and ip set to 2.2.2.2.

Both the Config and Working folders in the both the projects are empty.

Thanks,
GM.


tranzitwww wrote:
Well, you are using the same working environment for both projects (default work dir for qemu) :D
Because you didn't check the option "Save nvrams and virtual hard drives" when you created the project.

Attachment:
Project.jpg


Top
 Profile  
 
 Post subject: Re: ASA 8.02 - Good old FW, but full tuned
PostPosted: Fri Jul 06, 2012 2:53 pm 
Offline

Joined: Thu Jun 24, 2010 3:58 pm
Posts: 411
Location: [email protected]
haha :)

Go to your Qemu working directory and delete all the stuff from there...
You will find your ASAx folders there with a file called "FLASH" inside. (delete all)

After that, start GNS3 and create a fresh new project and select both "save nvrams..." and "save IOS config..."

I hope you are using the latest GNS3 version! -> topic4942.html


Top
 Profile  
 
 Post subject: Re: ASA 8.02 - Good old FW, but full tuned
PostPosted: Fri Jul 06, 2012 7:11 pm 
Offline

Joined: Fri Jul 06, 2012 12:13 pm
Posts: 4
Hi tranzitwww,

I followed your instructions word to word and I even cleared the GNS3 config file(gns3.ini) and re configured everything again. It still did not work!!! Then I realised that I had missed the last line of your message :D ..... A costly mistake in terms of time spent...
tranzitwww wrote:
haha :)

I hope you are using the latest GNS3 version! -> topic4942.html


I have now installed the latest version of GNS3 from your link and everything is working fine as of now.... The ASA Flash file is now getting saved in each of the Projects separately..

Thank you for all the help extended ...

Regards,
GM.


Top
 Profile  
 
 Post subject: Re: ASA 8.02 - Good old FW, but full tuned
PostPosted: Fri Jul 06, 2012 7:21 pm 
Offline

Joined: Thu Jun 24, 2010 3:58 pm
Posts: 411
Location: [email protected]
Well, You are welcome. I'm glad that I could help ;)

PS: Just curious, what version of GNS3 did you use before? :)
For us is critical that users are using the latest version (which is supported) and if there are issues, then with your help/reports all will be history + some magic from Jeremy (Otherwise will not work) :D

Cheers!




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 97 posts ]  Go to page Previous  1 ... 6, 7, 8, 9, 10  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO