It is currently Wed Apr 16, 2014 7:40 pm


All times are UTC




Post new topic Reply to topic  [ 9 posts ] 
Author Message
 Post subject: Error in GNS3
PostPosted: Mon Feb 14, 2011 12:09 pm 
Offline

Joined: Tue Oct 12, 2010 8:05 pm
Posts: 3
Hi all

first of all I'm very very sorry if this thread is repeated I'm not aware of that so pls accept my apologies.

I'm trying to use GNS3 on Ubuntu 10.04 it works for sometime but then i receive this error

==>Error Lost Communication with Dynamips server localhost it may have crashed.Check Dynamips Server Output

any one knows what it the problem

Pls help




Top
 Profile  
 
 Post subject: Re: Error in GNS3
PostPosted: Wed Feb 23, 2011 5:54 pm 
Offline

Joined: Tue Oct 12, 2010 8:05 pm
Posts: 3
Come on guys 26 view no one know the solution


Top
 Profile  
 
 Post subject: Re: Error in GNS3
PostPosted: Wed Feb 23, 2011 9:47 pm 
Offline

Joined: Tue Jul 20, 2010 5:50 pm
Posts: 93
run the dynamips hypervisor as an external process and post the output when it crashes.


Top
 Profile  
 
 Post subject: Re: Error in GNS3
PostPosted: Fri Feb 25, 2011 7:49 pm 
Hi All,

I am also facing the issue.... I was wondering if any one could provide the solutions.... Windows 7 OS.. It was working fine and stopped working after couple of months for no reason.. I tried all the possibilities....
The error is:
Error:could not communicate with dynamips server 127.0.0.1 It may have crashed. Check the dynamips server output. Exiting...

Pls help.........

Regards
Siby


Top
  
 
 Post subject: Re: Error in GNS3
PostPosted: Fri Feb 25, 2011 10:30 pm 
Offline

Joined: Tue Jul 20, 2010 5:50 pm
Posts: 93
Quote:
The error is:
Error:could not communicate with dynamips server 127.0.0.1 It may have crashed. Check the dynamips server output. Exiting...


Well the only way is to try to find out WHY the dynamips emulator crashed - can you try to run it as external hypervisor and provide the output from the hypervisor window once it crashes?


Top
 Profile  
 
 Post subject: Re: Error in GNS3
PostPosted: Sun Apr 03, 2011 1:21 am 
Offline

Joined: Tue Oct 12, 2010 8:05 pm
Posts: 3
how we do that


Top
 Profile  
 
 Post subject: Re: Error in GNS3
PostPosted: Mon Apr 04, 2011 6:07 am 
Offline

Joined: Mon Apr 04, 2011 5:50 am
Posts: 14
I met those problems before, you can run dynamips as an external process by run the file "dynamips-start.cmd" in your GNS3 directory.

those problems may be caused by deleting the gns3 temp directory,there are 4 files you must not delete, those name are
"ilt_2007101400_mips64e"
"ilt_2007101400_mips64j"
"ilt_2007101400_ppc32e"
"ilt_2007101400_ppc32j"

each time I deleted those file, the gns3 won't work anymore and errors appeared, when the first time you run gns3, it will creat those files automaticlly, but it won't do it again unless you remove gns3 and then reinstall&run it again.


Top
 Profile  
 
 Post subject: Re: Error in GNS3
PostPosted: Mon Apr 04, 2011 8:22 pm 
Offline

Joined: Sat Dec 11, 2010 11:04 pm
Posts: 2
Jeremy,

Same issue here brotha. And I'm a donator and long time user of GNS3 but I am in CCIE full swing now doing INE's lab with stupid money spent on 4 3560's with money I haven't earned yet.

So, I'm desperate to get this going and stable.

Running a beastly six core 16GB RAM that sits at 4% utilization after the full INE lab it up so that isn't an issue as this a some type of triggered event. Turned off the PC sleep etc, all covered.

Thanks for all that you do.

/

@exzzz. I'm not deleting any files, never have. This is a unique bug I've never seen before.


Top
 Profile  
 
 Post subject: Re: Error in GNS3
PostPosted: Tue Apr 05, 2011 4:11 am 
Offline

Joined: Mon Apr 04, 2011 5:50 am
Posts: 14
did you install GNS3 or set the "temp" directory in a non-english path?
the gns3 does not support other CODE except english, try install GNS3 in default path and do not change it.

those are my GNS3 settings, gns3 version I am using is "GNS3-0.7.3-win32-all-in-one.exe"

all my others settings are set by default.




Attachments:
dynamips2.jpg
dynamips2.jpg [ 27.95 KiB | Viewed 1441 times ]
dynamips1.jpg
dynamips1.jpg [ 43.6 KiB | Viewed 1446 times ]
general2.jpg
general2.jpg [ 33.19 KiB | Viewed 1446 times ]
general1.jpg
general1.jpg [ 47.02 KiB | Viewed 1445 times ]
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO