It is currently Fri Jul 19, 2019 3:07 pm


All times are UTC




Post new topic Reply to topic  [ 9 posts ] 
Author Message
 Post subject: Ayuda para conectar dos router en el simulador GNS3
PostPosted: Wed May 04, 2011 7:19 pm 
Hola a todos ..... espero que me ayuden con lo siguiente:

les comento los pasos que realize:
1. Instale normalmente el simulador Gns3
2. Descargue las imagenes de la Ios

El Error esta cuando fui a conectar manualmente dos router 1700 y 2600 y me sale el siguiente error:


Traceback lines (saved in exception.log)
Traceback (most recent call last):

File "GNS3/Scene.pyo", line 713, in Slotaddlink
File "GNS3/scene.pyo", line 675, in_addlink
File "GNS3/Topology.pyo", line 851, in addlinkfromscene
File "GNS3/undoframework.pyo", line123, in_init_

Type Error: not all arguments converted during string formatting.


Espero prota respuesta ya que necesito alguna solucion lo mas rapido posible.
si saben que significa este error de comando porfa demen alguna respuesta.

Paola.




Top
  
 
 Post subject: Re: Ayuda para conectar dos router en el simulador GNS3
PostPosted: Thu May 19, 2011 6:38 pm 
Offline

Joined: Thu May 19, 2011 6:31 pm
Posts: 2
Location: Mexico
Hola buen dia a mi me paso lo mismo, con el gns3 0.7.4, despues de buscar mucho e intentar muchas formas, como instalar python y otras mas, lo que me funciono fue:

De la version GNS3 0.7.4 instale las aplicaciones que vienen en el paquete de GNS3, tales como el wincap, el Qemu, y el Dinamips, excepto el GNS3.

Despues Instale el del GNS3 0.7.3 solo el GNS3, los demas no los instale.


Esto me funciono a mi, ya que no podia conectar dispositivo alguno en el GNS3, Espero te pueda servir. Saludos.

_________________
8a


Top
 Profile  
 
 Post subject: Re: Ayuda para conectar dos router en el simulador GNS3
PostPosted: Fri May 20, 2011 7:35 pm 
Offline

Joined: Fri Mar 11, 2011 7:39 pm
Posts: 603
Location: Israel
Can you translate it to English please? And which version of GNS3 you use?


Top
 Profile  
 
 Post subject: Re: Ayuda para conectar dos router en el simulador GNS3
PostPosted: Tue May 24, 2011 9:31 pm 
Offline

Joined: Thu May 19, 2011 6:31 pm
Posts: 2
Location: Mexico
Technologov wrote:
Can you translate it to English please? And which version of GNS3 you use?


Hi well my english is not good at all, but let me try to explain what i do.

the version of gns3 that i install was 0.7.4, and i had the problem above

I try a lots of thing, even i install the python aplication, but the gns3 ist'n work ok.

What it work for me was this:

The version 0.7.4 of GNS3 i install only the rest aplications that it come with gns3, except gns3. Then i intall the gns3 aplication of the version 0.7.3, except the rest aplication, this is in windows 7, and it works for me, i hope that work for you too. Blessings

_________________
8a


Top
 Profile  
 
 Post subject: Re: Ayuda para conectar dos router en el simulador GNS3
PostPosted: Tue Aug 02, 2011 3:23 pm 
Offline

Joined: Tue Aug 02, 2011 3:19 pm
Posts: 4
Me sucedía lo mismo tanto en windows como en linux.
LO HE SOLUCIONADO CONFIGURANDO EL LENGUAJE A INGLES !!!

EDIT -> PREFERENCES -> General Settings -> Languaje -> English (en)


Saludos y gracias a todos.


Top
 Profile  
 
 Post subject: Re: Ayuda para conectar dos router en el simulador GNS3
PostPosted: Sat Dec 03, 2011 1:08 pm 
Buenas, puedo confirmar q funciona cuando seleccionas como idioma el inglés.

Salu2,


Top
  
 
 Post subject: Re: Ayuda para conectar dos router en el simulador GNS3
PostPosted: Tue Dec 13, 2011 5:39 pm 
Offline

Joined: Mon Dec 12, 2011 6:10 pm
Posts: 2
Location: España
Hola a todos,
soy nuevo en esto y me pasaba lo mismo y al cambiar el idioma también se ha solucionado.

Gracias y saludos.


Top
 Profile  
 
 Post subject: Re: Ayuda para conectar dos router en el simulador GNS3
PostPosted: Mon Jan 09, 2012 5:39 pm 
Offline

Joined: Mon Jan 09, 2012 5:37 pm
Posts: 1
I confim! problem solve when you translate to english!

such a headache!


Top
 Profile  
 
 Post subject: Re: Ayuda para conectar dos router en el simulador GNS3
PostPosted: Fri Feb 24, 2012 8:15 pm 
Offline

Joined: Wed Jul 06, 2011 8:16 pm
Posts: 5
Hey, same problem here.
When updating from 0.7.3 to 0.8.2 Beta2 if your choosen language is spanish gives that error and you can not connnect any kind of device.

I guess is something to be fixed.

Thanks for this help, I just remained in 0.7.3 all this time for this error when trying to update to any other version!




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO