It is currently Mon Jun 01, 2020 1:50 am


All times are UTC




Post new topic Reply to topic  [ 25 posts ]  Go to page Previous  1, 2, 3
Author Message
 Post subject: Re: i cant ping my loopback interface from my router.
PostPosted: Tue Nov 24, 2009 1:11 am 
I had the same problem. I changed the speed on router interface to match ethernet to 10mbps and it worked for me.
please visit my blog on how to use loopback adapter in gns3 topology... http://crazy4tips.blogspot.com/2009/11/ ... -gns3.html




Top
  
 
 Post subject: Re: i cant ping my loopback interface from my router.
PostPosted: Tue Nov 02, 2010 1:21 am 
Guys In Windows7 i have spent alot a time on this so you need to take care of the following things.

First of all your firewall blocks you ICMP Messages or prolly your connections so Disable all Firewalls while Testing Connections
Now if you have internet connection at home with a router this is a prob....but i will make it simple
go to command prompt and check you WLAN subnet (ipconfig/all)
if your WLAN or Ethernet LAN uses the same subnet as you are using in your test lab then you should change your subnet e.g
WLAN or Ethernet LAN = 192.168.x.0
and you in your topology are using 192.168.x.0 where x= the same number as your WLAN or EtherLan
then change you subnet coz it will conflict with your internet subnet and loopback will not work

After all this add a cloud and try to test your connection

If it works then fine GREAT and if it doesn't then dont panic coz there are ways round fellasss
ok things to check
Firewall diabled , no conflicting ip addresses and still not working then try restarting you computer hopefully it will work
if still doesn't work uninstall you loopback adapter restart you computer and install another loopback adapter and try again.

After all these steps i gurantee that you loopback will work
Guys take a chilll pillll this GNS3 will drive you crazy but there are many who will help you on your way .......
I love this toolllllll....
thanks


Top
  
 
 Post subject: Re: i cant ping my loopback interface from my router.
PostPosted: Sun Dec 29, 2013 3:36 am 
Offline

Joined: Sun Dec 29, 2013 3:17 am
Posts: 2
Hi all,

I have been working on this issue for two days.
I tried everything you said guys, but nothing worked.
Until I tried to turn off the firewall on the VB guest, it work !!
also i added an exception for icmp on my win host firewall, i don't know if this also is required or not, but why not!!

I hope that helps,

Best Regards,
SaifAdden Dwaikat


Top
 Profile  
 
 Post subject: Re: i cant ping my loopback interface from my router.
PostPosted: Sun Dec 29, 2013 3:37 am 
Offline

Joined: Sun Dec 29, 2013 3:17 am
Posts: 2
I almost forget,

Thank you all for the help,

Best Regards,
SaifAdden Dwaikat


Top
 Profile  
 
 Post subject: Re: i cant ping my loopback interface from my router.
PostPosted: Sun May 11, 2014 6:25 pm 
Offline

Joined: Sun May 11, 2014 6:19 pm
Posts: 1
In your firewall /allow a program /public --> turn on file and printer sharing.. That made it work for me.. good luck.




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 25 posts ]  Go to page Previous  1, 2, 3

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO