It is currently Fri Sep 22, 2017 8:45 pm


All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: BVI and Dot1Q
PostPosted: Sat Jul 16, 2011 6:52 am 
Offline

Joined: Thu Apr 21, 2011 6:46 pm
Posts: 4
Hi,

I try to make a configuration Router on a stick with BVI but the PC can't PING the router

Image

R1:

!
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
bridge irb
!
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.30
encapsulation dot1Q 30
bridge-group 30
!
interface FastEthernet0/0.31
encapsulation dot1Q 31
bridge-group 31
!
interface FastEthernet1/0
no ip address
duplex auto
speed auto
!
interface FastEthernet1/0.30
encapsulation dot1Q 30
bridge-group 30
!
interface FastEthernet1/0.31
encapsulation dot1Q 31
bridge-group 31
!
interface BVI30
ip address 172.30.2.1 255.255.255.0
!
interface BVI31
ip address 172.31.2.1 255.255.255.0
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
bridge 30 priority 65535
bridge 30 protocol ieee
bridge 30 route ip
bridge 30 aging-time 30
bridge 31 priority 65535
bridge 31 protocol ieee
bridge 31 route ip
bridge 31 aging-time 30
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
!
!
end


SW:


!
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SW
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
switchport mode trunk
!
interface FastEthernet0/1
switchport mode trunk
!
interface FastEthernet0/2
spanning-tree portfast
!
interface FastEthernet0/3
spanning-tree portfast
!
interface FastEthernet0/4
spanning-tree portfast
!
interface FastEthernet0/5
spanning-tree portfast
!
interface FastEthernet0/6
spanning-tree portfast
!
interface FastEthernet0/7
spanning-tree portfast
!
interface FastEthernet0/8
spanning-tree portfast
!
interface FastEthernet0/9
spanning-tree portfast
!
interface FastEthernet0/10
spanning-tree portfast
!
interface FastEthernet0/11
spanning-tree portfast
!
interface FastEthernet0/12
spanning-tree portfast
!
interface FastEthernet0/13
spanning-tree portfast
!
interface FastEthernet0/14
switchport access vlan 31
spanning-tree portfast
!
interface FastEthernet0/15
switchport access vlan 30
spanning-tree portfast
!
interface Vlan1
no ip address
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
!
!
end




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO