It is currently Mon Oct 21, 2019 3:08 am


All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: ASA install on Mac OSX
PostPosted: Mon Jul 18, 2011 7:07 pm 
I have followed all the configuration guides around to attempt to get this working and I seem to get stuck on this any help would be greatly appreciated.


Qemu path is now /usr/local/bin/qemu
Qemu-img path is now /usr/local/bin/qemu-img
!! ASA1.console = 3000
!! ASA1.kernel = /Users/talanwestby/Documents/Coursework/Cisco/IOS Images/asa802-k8.kernel
!! ASA1.netcard = i82551
!! ASA1.ram = 256
!! ASA1.kernel_cmdline = auto console=ttyS0,9600 bigphysarea=16384 ide1=noprobe
!! ASA1.initrd = /Users/talanwestby/Documents/Coursework/Cisco/IOS Images/asa802-k8.initrd.gz
!! ASA1.options = -hdachs 980,16,32
Deleting old flash file: /Users/talanwestby/Documents/Coursework/Cisco/IOS Images/ASA1/ASA1/FLASH
Formatting '/Users/talanwestby/Documents/Coursework/Cisco/IOS Images/ASA1/ASA1/FLASH', fmt=qcow2 size=268435456 encryption=off cluster_size=0
/usr/local/bin/qemu-img returned with 0
command: ['/usr/local/bin/qemu', '-name', 'ASA1', '-m', '256', '-hda', '/Users/talanwestby/Documents/Coursework/Cisco/IOS Images/ASA1/ASA1/FLASH', '-kernel', '/Users/talanwestby/Documents/Coursework/Cisco/IOS Images/asa802-k8.kernel', '-initrd', '/Users/talanwestby/Documents/Coursework/Cisco/IOS Images/asa802-k8.initrd.gz', '-append', 'auto console=ttyS0,9600 bigphysarea=16384 ide1=noprobe', '-net', 'nic,vlan=0,macaddr=00:00:ab:7b:3e:00,model=i82551', '-net', 'nic,vlan=1,macaddr=00:00:ab:09:94:01,model=i82551', '-net', 'nic,vlan=2,macaddr=00:00:ab:93:89:02,model=i82551', '-net', 'nic,vlan=3,macaddr=00:00:ab:5d:bc:03,model=i82551', '-net', 'nic,vlan=4,macaddr=00:00:ab:22:71:04,model=i82551', '-net', 'nic,vlan=5,macaddr=00:00:ab:db:9c:05,model=i82551', '-serial', 'telnet::3000,server,nowait', '-hdachs', '980,16,32']
Warning: vlan 0 is not connected to host network
Warning: vlan 1 is not connected to host network
Warning: vlan 2 is not connected to host network
Warning: vlan 3 is not connected to host network
Warning: vlan 4 is not connected to host network
Warning: vlan 5 is not connected to host network
qemu: linux kernel too old to load a ram disk
pid: 8151
Renicing to 19
renice: 8151: getpriority: No such process
failed.




Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO