It is currently Tue Sep 17, 2019 9:13 pm


All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Kubuntu 11.10 and ASA
PostPosted: Sun Dec 11, 2011 7:07 am 
Offline

Joined: Sat Dec 10, 2011 9:45 pm
Posts: 5
I am running GNS3 on Kubuntu 11.10 64bit . When I run ASA it works fine but when i attach the interface to any other device and start the device the icon turns green from red but there is no prompt and when i click console nothing happens


below is my CMD line for asa
auto console=ttyS0,9600 bigphysarea=16384 ide1=noprobe


please help




Top
 Profile  
 
 Post subject: Re: Kubuntu 11.10 and ASA
PostPosted: Sat Dec 31, 2011 8:59 am 
Offline

Joined: Sat Dec 10, 2011 9:45 pm
Posts: 5
I got the solution myself after few days . Problem is with QEMU , you need to patch the qemu because in linux it is unpatched . But if you use OPenSuse 12.1 it has already patched QEMU so you wont need to do it . I would recommend working with OpenSUse 12.1 64bit edition for gns3


Hote this helps




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO