It is currently Mon Sep 16, 2019 4:33 pm


All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: External Hypervisor
PostPosted: Sat Mar 10, 2012 10:36 am 
Offline

Joined: Sat Mar 10, 2012 10:18 am
Posts: 8
Hello,

I have a couple of virtual machines and my office computer all running Fedora 16 and on top of my main machine I have GNS3 0.8.2BETA2 running, and all machines including the main run Dynamips 0.2.8RC3.

I made sure that firewalls on all machines allow for TCP port 7200, 7201,... and UDP port 10000, 10100,... traffic to pass through.

I use ./dynamips-0.2.8-RC3-community-x86.bin -H 7200 /home/maziar/Documents/c3725-adventerprisek9-mz.124-15.T8.image to run dynamips on my external hypervisors, and I can add routers using the external hypervisor to the topology and actually start and configure them.

The only problem that I have is that despite everything looks pretty much normal I have no ping between the two routers. What am I missing?

I made sure that I am not using "locahost" as my local and I use 127.0.0.1 and the normal precautions.

I don't know exactly what to google and haven't found anyone having this problem on Linux.




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO