It is currently Fri Nov 28, 2014 1:10 pm


All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: VOIP Delay
PostPosted: Tue Mar 13, 2012 4:41 am 
Offline

Joined: Tue Mar 13, 2012 4:31 am
Posts: 2
Hey Everyone,

Have a bit of a puzzling question here that hopefully someone can help me out with.

I'm in a third year course and working on a final presentation. I have my CCNA, and prepared to write CCNP, but I don't think the problem is in my configuration.

Il first explain my topology then the problem.

GNS is running 4 routers configured as a MPLS cloud. 1 P router, 3 PE routers. The 3 PE routers are connected to a cloud/physical interface in GNS3 which are wired to 3 physical cisco routers (can't remember model off hand). These three routers each run VoIP and connect to a 3650 with VoIP phones attached. All vlans are configured correctly with trunking etc.

Now the problem. When calling between two phones in same site (on same switch) no issues. When calling between sites (through GNS, MPLS, different subnet) there is close to or more than 30 second delay.

The CPU usage on the GNS machine skyrockets and stays at 100% throughout the call. I have tried calculating new idle-pc values.
I am one of six groups, two of which have the EXACT same setup as mine running VoIP through GNS on an IDENTICAL machine, with NO issues.

I'm tearing my hair out trying to think what it could be. I'm open to try any ideas!! Thanks




Top
 Profile  
 
 Post subject: Re: VOIP Delay
PostPosted: Tue Mar 13, 2012 5:53 am 
Offline
Site Admin

Joined: Sat Oct 11, 2008 1:41 pm
Posts: 2668
Location: Canada
Quote:
I am one of six groups, two of which have the EXACT same setup as mine running VoIP through GNS on an IDENTICAL machine, with NO issues.


Do you have the same IOS image?

_________________
Jeremy, GNS3 Programmer & Benevolent Dictator for Life.


Top
 Profile  
 
 Post subject: Re: VOIP Delay
PostPosted: Tue Mar 13, 2012 6:11 am 
Offline

Joined: Tue Mar 13, 2012 4:31 am
Posts: 2
Pretty sure, it just came to mind that I am using a 3725. I will confirm I have the same image as the other groups while in class tomorrow morning.
There are two files a C3725-AD.bin or c3725-adventerprisek9-mz.124-15.T8.bin. I am using the second one, would there be a difference?

Also have a C3600 and C7200 image if either of those would be better?




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: Bing [Bot] and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO